PDA

View Full Version : MyBroadband username login test



Rudolph Muller
01-31-2012, 10:33 AM
If you logged in with your MyBroadband username and password, please confirm that everything works by posting in this thread.

We just want to make sure all the issues over the weekend was resolved.

Fudzy
01-31-2012, 10:52 AM
Testing 123

The_Librarian
01-31-2012, 10:53 AM
It's wekking.

Just need a bit of spit and polish :D

McT
01-31-2012, 10:56 AM
Login okay with the Android app. For some idiotic reason my login from work doesn't happen... but I think this is more to do with the rules on our servers. Login from home last night was all good :)

Rudolph Muller
01-31-2012, 10:57 AM
Thanks for the feedback so far - please keep it coming.

ChilliGirl
01-31-2012, 10:58 AM
I registered here, though I did use the same login name :p

so can't say...

Rudolph Muller
01-31-2012, 11:01 AM
I registered here, though I did use the same login name :pIt is actually still of value because we need to ensure no duplicate user names and email addresses were imported. So thanks for the feedback ;)

The_Librarian
01-31-2012, 11:06 AM
Does this update automatically?

daft question :o

ChilliGirl
01-31-2012, 11:08 AM
Does this update automatically?

daft question :o

:rolleyes:

ChilliGirl
01-31-2012, 11:09 AM
Quick question...

Could I get my custom title from myBB, please??

:)

Venomous
01-31-2012, 11:48 AM
I can post here....

peterson
02-01-2012, 01:25 PM
Works well on this side.

Rudolph Muller
02-02-2012, 09:29 AM
Thanks for the feedback - looks like all the problems were resolved.

Nerhzelok
02-02-2012, 09:36 AM
Test 1 2.... 9.

Whatuuuuup businesstech. o.o

*sips coffee*

edg3
02-02-2012, 09:37 AM
My password didnt work, but the password reset went fine.

One thing that is wrong is it shows I have 1 unread PM, but in my PMs it dosnt show a message (not even one of the 36 it claims I have).

tatjanochka
02-02-2012, 09:39 AM
Everything seems in order. Now we can start a party of two forums :cool:

Rudolph Muller
02-02-2012, 09:41 AM
My password didnt work, but the password reset went fine.

One thing that is wrong is it shows I have 1 unread PM, but in my PMs it dosnt show a message (not even one of the 36 it claims I have).Thanks for this feedback. We will look into this.

Evader
02-02-2012, 09:45 AM
Working - thanx

bekdik
02-02-2012, 09:45 AM
Works 4 me

grav80
02-02-2012, 09:48 AM
Testing 4 5 6!

Kev_Durban
02-02-2012, 09:50 AM
Working. Thank you.

riverdusty
02-02-2012, 09:58 AM
Works Perfectly! Yippy Ky Yea Mother Beepers!

kokzn
02-02-2012, 09:59 AM
testing...

wernervn
02-02-2012, 10:00 AM
working ;-)

VernD
02-02-2012, 10:03 AM
Working for me :o

Lemoenboer
02-02-2012, 10:03 AM
Working 100%

This is a business, I confirm this.

Business Analyst.

;)

chizz2008
02-02-2012, 10:06 AM
test 1234567890

MJT
02-02-2012, 12:18 PM
Yep, works.

edg3
02-02-2012, 02:38 PM
Thanks for this feedback. We will look into this.
Thank you :)

DWPTA
02-02-2012, 02:54 PM
Testing 1 2 3.....yip all good.

TonyA
02-02-2012, 03:19 PM
Working just fine

Fazda
02-03-2012, 07:22 AM
No problem at all :D

mich_m
02-03-2012, 08:36 AM
Worked with 10 characters or more .....

ChilliGirl
02-03-2012, 08:38 AM
Worked with 10 characters or more .....

Then you need to learn to post more letters & numbers in a single post :D

ChilliGirl
02-03-2012, 09:04 AM
*noms breakfast*

BrettR
02-03-2012, 09:32 AM
Worked for me

zophas
02-03-2012, 02:47 PM
MyBB login worked just fine. Yay! My first post.

Hamster
02-03-2012, 03:55 PM
..and I am IN!! YES!!!

McGuywer
02-06-2012, 08:12 AM
Working correctly.

Space_Kriek
02-06-2012, 10:36 PM
Quick question...

Could I get my custom title from myBB, please??

:)

No you cant... you have to have 5000 post for custom title

/runs

sanimoyo
02-27-2012, 04:30 PM
yap works fine

Xzib1t
02-27-2012, 08:32 PM
Working here as well.

eshwar
02-28-2012, 10:15 AM
All good. Cool forum

uncapped_shady
05-14-2012, 03:07 PM
Wow .... oLD thread but I have to give my 2c. It is working all good. Thanks BT!
Great forum BTW

Tpex
05-14-2012, 07:06 PM
Eish! She is working!

mass09
05-15-2012, 09:17 AM
Testing
...
...
...
Success.

McT
05-15-2012, 09:26 AM
Testing
...
...
...
Success.

Now post lots of interesting comments for us to read :p

ClintX
05-16-2012, 09:32 PM
I had to re-register as it would not let me log in with the same username and password. I have used the same username though.

SpiderMonkey
05-16-2012, 10:10 PM
I logged in fine with my MyBB details.

COMPUTEK
05-17-2012, 08:54 AM
Worked fined ;)

ice_cubes
05-17-2012, 09:03 AM
testing...testing...ok!...working!

BLIXEMPIE
05-17-2012, 02:12 PM
All works fine, except my post count. :p