<!DOCTYPE html>
<html lang="en-US">
<head profile="http://www.w3.org/2005/10/profile">
<link rel="icon" type="image/png" href="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/favicon.png">
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta charset="UTF-8" />
<title>ANC MPs want Zuma &#8216;dealt with&#8217; on their own terms: report</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/style.css" />
<link rel="pingback" href="https://businesstech.co.za/news/xmlrpc.php" />
    
<meta name="news_keywords" content="Headline" /> <meta property="fb:app_id" content="107362872935530" />              <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@businesstechSA">
                        <meta property="og:url" content="https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/">
                <meta name="twitter:url" content="https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/">
                <meta property="og:image" content="https://businesstech.co.za/news/wp-content/uploads/2015/12/Jacob-Zuma-in-Germany-speaking.jpg">
                <meta name="twitter:image" content="https://businesstech.co.za/news/wp-content/uploads/2015/12/Jacob-Zuma-in-Germany-speaking.jpg">
                        <meta property="og:description" content="ANC MPs will defend president Jacob Zuma against any motion of no confidence vote that opposition parties bring &#8211; but they want the party&#8217;s leadership to &#8216;address the Zuma issue&#8217; internally, the Sunday Times reports.">
                <meta name="twitter:description" content="ANC MPs will defend president Jacob Zuma against any motion of no confidence vote that opposition parties bring &#8211; but they want the party&#8217;s leadership to &#8216;address the Zuma issue&#8217; internally, the Sunday Times reports.">
                        <meta name="twitter:title" content="ANC MPs want Zuma &#8216;dealt with&#8217; on their own terms: report ">
                <meta property="og:title" content="ANC MPs want Zuma &#8216;dealt with&#8217; on their own terms: report">
                <meta property="og:type" content="article">
            
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessTech &raquo; Feed" href="https://businesstech.co.za/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessTech &raquo; Comments Feed" href="https://businesstech.co.za/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessTech &raquo; ANC MPs want Zuma &#8216;dealt with&#8217; on their own terms: report Comments Feed" href="https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businesstech.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://businesstech.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #c60202;
	border: 1px solid #c60202;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://businesstech.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://businesstech.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/businesstech.co.za\/news\/wp-admin\/admin-ajax.php","top_ten_nonce":"a166ad36d1","top_ten_id":"174897","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1028184721"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://businesstech.co.za/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businesstech.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businesstech.co.za/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Embarrassed ANC instructs minister to fire Molefe or dissolve Eskom board: report' href='https://businesstech.co.za/news/energy/174879/embarrassed-anc-instructs-minister-to-fire-molefe-or-dissolve-eskom-board-report/' />
<link rel='shortlink' href='https://businesstech.co.za/news/?p=174897' />
<link rel="alternate" type="application/json+oembed" href="https://businesstech.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesstech.co.za%2Fnews%2Fgovernment%2F174897%2Fanc-mps-want-zuma-dealt-with-on-their-own-terms-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businesstech.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesstech.co.za%2Fnews%2Fgovernment%2F174897%2Fanc-mps-want-zuma-dealt-with-on-their-own-terms-report%2F&#038;format=xml" />
<link rel="publisher" href="https://plus.google.com/117509396125127989797"/>
<!-- Meta SEO Pack BEGIN -->
<meta name="keywords" content="business,technology,business technology,Headline,Government" />
<meta name="description" content="ANC MPs will defend president Jacob Zuma against any motion of no confidence vote that opposition parties bring &#8211; but they want the party&#8217;s leadership to&#8230;" />
<meta name="robots" content="noodp,noydir" />
<!-- Meta SEO Pack END -->
</head>

<body class="post-template-default single single-post postid-174897 single-format-standard">
    
<div id="container">

<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function() {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
    
<!-- SOCIAL MEDIA SCRIPTS -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=107362872935530";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    
<script src="https://apis.google.com/js/platform.js" async defer></script>
    
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
  return t;
}(document, "script", "twitter-wjs"));</script>
<!-- END SOCIAL MEDIA SCRIPTS -->
    

  <div class="top_head">
    <div class="top_line">
      </div>
    <div class="clear"></div>
    <div class="top_container">
      <div class="top_logo fl">
        <a href="https://businesstech.co.za/news" title="BusinessTech"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/businesstech-logo.png" alt="BusinessTech logo"/></a>
      </div>
      <div class="fr">
        <div class="ad_top"><div class="ad"><iframe id='a99aac8d' name='a99aac8d' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=638&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a0e07e21&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=638&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0e07e21' border='0' alt='' /></a></iframe></div></div>
      </div>
      <div class="clear"></div>
    </div>
  </div>

  <div id="access" role="navigation" class="navigation">
    <div class="menu-header">
      <div class="clear"></div>
        
        <div class="main_menu">
            <ul id="menu-main-menu" class="menu">
                
                                <li class=""><a href="/news">Home</a></li>
                <li class=""><a href="/news/category/banking/">Banking</a></li>
                <li class=""><a href="/news/category/broadband/">Broadband</a></li>
                <li class=""><a href="/news/category/business/">Business</a></li>
                <li class=""><a href="/news/category/finance/">Finance</a></li>
                <li class=""><a href="/news/category/motoring/">Motoring</a></li>
                <li class=""><a href="/news/category/internet/">Internet</a></li>
                <li class=""><a href="/news/category/it-services/">IT Services</a></li>
                <li class=""><a href="/news/category/mobile/">Mobile</a></li>
                <li class=""><a href="/news/category/telecommunications/">Telecoms</a></li>
                <li class=""><a href="/news/category/wealth/">Wealth</a></li>
                <li class="morehover">
                    <span id="clickshowcat">More<span></span></span>
                    <ul id="morecat">
                        <li><a href="/news/category/cloud-hosting/">Cloud &amp; Hosting</a></li>
                        <li><a href="/news/category/columns/">Columns</a></li>
                        <li><a href="/news/category/energy/">Energy</a></li>
                        <li><a href="/news/category/general/">General</a></li>
                        <li><a href="/news/category/government/">Government</a></li>
                        <li><a href="/news/category/hardware/">Hardware</a></li>
                        <li><a href="/news/category/industry-news/">Industry News</a></li>
                        <li><a href="/news/category/lifestyle/">Lifestyle</a></li>
                        <li><a href="/news/category/media/">Media</a></li>
                        <li><a href="/news/category/software/">Software</a></li>
                        <li><a href="/news/category/technology/">Technology</a></li>
                    </ul>
                </li>
                <li style="width:3%;" class="search_header"><span href="#"><img style="cursor:pointer; width: 27px; overflow: hidden; vertical-align: top; margin-top: -4px; padding: 0px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/button_search.png"></span></li>
            </ul>
        </div>
      <div class="clear"></div>
    </div>
  </div><!-- #access -->
    
  <form method="get" id="searchform" action="https://businesstech.co.za/news/" onsubmit="this.submit();return false;">
    <div class="search_right">
      <input type="image" alt="Search" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/button_search.png" class="submit" name="submit" id="searchsubmit"/>
    </div>
    <div class="search_left">
      <input placeholder="Search" type="text" class="field" name="s" id="s" value="" />
    </div>
    <div class="clear"></div>
  </form>
  <div class="clear"></div>
    
<div id="mobileMenu">
    <ul>
        <li><a href="/news">HOME</a>
        <li><a href="/news/category/banking/">BANKING</a></li>
        <li><a href="/news/category/business/">BUSINESS</a></li>
        <li><a href="/news/category/motoring/">MOTORING</a></li>
        <li><a href="/news/category/mobile/">MOBILE</a></li>
        <li><a href="/news/category/telecommunications/">TELECOMS</a></li>
        <li><a href="/news/category/wealth/">WEALTH</a></li>
        <li><span id="mobile_clickshowcat" href="">+ MORE</span></li>
            <span style="display:none;" id="mobile_morecat">
                <li><a href="/news/category/broadband/">BROADBAND</a></li>
                <li><a href="/news/category/cloud-hosting/">CLOUND &amp; HOSTING</a></li>
                <li><a href="/news/category/columns/">COLUMNS</a></li>
                <li><a href="/news/category/energy/">ENERGY</a></li>
                <li><a href="/news/category/finance/">FINANCE</a></li>
                <li><a href="/news/category/general/">GENERAL</a></li>
                <li><a href="/news/category/government/">GOVERNMENT</a></li>
                <li><a href="/news/category/hardware/">HARDWARE</a></li>
                <li><a href="/news/category/industry-news/">INDUSTRY NEWS</a></li>
                <li><a href="/news/category/internet/">INTERNET</a></li>
                <li><a href="/news/category/it-services/">IT SERVICES</a></li>
                <li><a href="/news/category/lifestyle/">LIFESTYLE</a></li>
                <li><a href="/news/category/media/">MEDIA</a></li>
                <li><a href="/news/category/software/">SOFTWARE</a></li>
                <li><a href="/news/category/technology/">TECHNOLOGY</a></li>
            </span>
        <li><a href="/news/contact/">CONTACT</a></li>
        <li><a href="/news/about/">ABOUT US</a></li>
        <li>
            <a target="_blank" style="border-radius: 3px;padding: 2px 5px;background: #004f69;margin-right: 15px;" href="https://www.facebook.com/BusinessTechSA"><img alt="mobile facebook" style="height: 12px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilefacebook.png"/></a>
            <a target="_blank" style="border-radius: 3px;padding: 2px 5px;background: #004f69;margin-right: 15px;" href="https://twitter.com/businesstechSA"><img alt="mobile facebook" style="height: 12px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobiletwitter.png"/></a>
            <a target="_blank" style="border-radius: 3px;padding: 2px 5px;background: #004f69;margin-right: 15px;" href="https://twitter.com/businesstechSA"><img alt="mobile facebook" style="height: 12px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilegoogleplus.png"/></a>
            <a target="_blank" style="border-radius: 3px;padding: 2px 5px;background: #004f69;" href="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/subscribe.html"><img alt="mobile facebook" style="height: 12px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobileemail.png"/></a>
        </li>
    </ul>
</div>    
<div id="mobile_header">
    <img id="mobile_menu" alt="mobile menu" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobile_menu.png"/>
    <a href="https://businesstech.co.za/news"><img style="width: 184px;left: 50%;margin-left: -150px;position: relative;" id="mobile_logo" alt="logo" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobile_logo.png"/></a>
    <img id="mobile_search" alt="mobile search" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobile_search.png"/>
</div>
    <script type="text/javascript">
jQuery(document).ready(function(){
  jQuery('#menu-main-menu').find('li').each(function(i){
    if ( i == 0 ) {
      jQuery(this).addClass('current-menu-item');
      jQuery(this).addClass('current_page_item');
    } else {
      jQuery(this).removeClass('current-menu-item');
      jQuery(this).removeClass('current_page_item');
    }
  });
});
</script>

<div class="content_holder">
  <div class="content">
    <div class="articleTopAd">
      <div class="ad"><iframe id='a9139ff8' name='a9139ff8' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=634&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='468' height='60'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=ae0ca0bd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=634&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae0ca0bd' border='0' alt='' /></a></iframe></div> 
    </div>
    <div class="post_single">
      				
                
        <h1>ANC MPs want Zuma &#8216;dealt with&#8217; on their own terms: report</h1>
        <!-- <div class="horizontal_line"></div> -->
        <div class="byline"><span class="author">By <a href="https://businesstech.co.za/news/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span><span class="date">May 14, 2017</span><span class="comments"><a href="#disqus_thread">1 Comments</a></span></div>
        <div class="social">
            <span class="facebook">
                <span class="fb-share-button" data-href="https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/" data-layout="button_count"></span>
            </span>
            <span class="twitter">
                <a class="twitter-share-button" href="https://twitter.com/intent/tweet?via=BusinessTechSA">Tweet</a>
            </span>
            <a class="linkedin" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/&title=ANC+MPs+want+Zuma+%E2%80%98dealt+with%E2%80%99+on+their+own+terms%3A+report&summary=ANC+MPs+will+defend+president+Jacob+Zuma+against+any+motion+of+no+confidence+vote+that+opposition+parties+bring+-+but+they+want+the+partys+leadership+to+address+the+Zuma+issue+internally%2C+the+Sunday+Times+reports.&source=BusinessTech');">
                <img alt="Share on LinkedIn" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilelinkedin.png"/>
            </a>
            <div style="clear:both;"></div>
        </div>
        <div class="article_img">
                              <img style="width: 100%;" src="https://businesstech.co.za/news/wp-content/uploads/2015/12/Jacob-Zuma-in-Germany-speaking.jpg" alt="ANC MPs want Zuma &#8216;dealt with&#8217; on their own terms: report">
                  </div>
        
        <div class="mobileshare topshare">
            <a class="mobile_facebook" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/');">
                <img alt="Share on Facebook" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilefacebook.png"/>
            </a>
            <a class="mobile_twitter" href="https://twitter.com/intent/tweet/?text=ANC+MPs+want+Zuma+%E2%80%98dealt+with%E2%80%99+on+their+own+terms%3A+report https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/&via=businesstechSA">
                <img alt="Share on Twitter" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobiletwitter.png"/>
            </a>
            <a class="mobile_googleplus" href="javascript:popup('https://plus.google.com/share?url=https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/');">
                <img alt="Share on Google+" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilegoogleplus.png"/>
            </a>
            <a class="mobile_email" target="_blank" href="/cdn-cgi/l/email-protection#516e2224333b3432256c101f127463611c012274636126303f257463610b243c30746361746367746362696360677462133534303d2574636126382539746367746362696360667462137463613e3f74636125393438237463613e263f7463612534233c227462107463612334213e232577333e35286c101f127463611c012274636126383d3d746361353437343f35746361212334223835343f257463611b30323e337463610b243c30746361303630383f2225746361303f287463613c3e25383e3f7463613e377463613f3e746361323e3f373835343f3234746361273e2534746361253930257463613e21213e223825383e3f746361213023253834227463613323383f367463617c7463613324257463612539342874636126303f257463612539347463612130232528746366227463613d343035342322393821746361253e746361746366303535233422227463612539347463610b243c307463613822222434746366746361383f2534233f303d3d2874631274636125393474636102243f35302874636105383c34227463612334213e2325227f7461107461103925252122746210746317746317332422383f342222253432397f323e7f2b307463173f342622746317363e2734233f3c343f25746317606665696866746317303f327c3c21227c26303f257c2b243c307c3534303d257c263825397c3e3f7c25393438237c3e263f7c2534233c227c2334213e2325746317">
                <img alt="Share via email" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobileemail.png"/>
            </a>
            <a class="mobile_linkedin" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/&title=ANC+MPs+want+Zuma+%E2%80%98dealt+with%E2%80%99+on+their+own+terms%3A+report&summary=ANC+MPs+will+defend+president+Jacob+Zuma+against+any+motion+of+no+confidence+vote+that+opposition+parties+bring+-+but+they+want+the+partys+leadership+to+address+the+Zuma+issue+internally%2C+the+Sunday+Times+reports.&source=MyBroadband');">
                <img alt="Share on LinkedIn" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilelinkedin.png"/>
            </a>
        </div>
        
        <div class="subscribe" style="max-height:45px;height:45px;overflow:hidden;">
            <div class="newsletter">
                <form action='//newsletters.businesstech.co.za/proc.php' method='post' id='_form_1026' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
                      <input type='hidden' name='f' value='1026'>
                      <input type='hidden' name='s' value=''>
                      <input type='hidden' name='c' value='0'>
                      <input type='hidden' name='m' value='0'>
                      <input type='hidden' name='act' value='sub'>
                      <input type='hidden' name='nlbox[]' value='1'>
                    <div class="form-container">
                        <div class='_option' style="float:right;">
                          <input class="newsletter_submit" type='submit' value='Subscribe'>
                        </div>
                        <div id='compile192' style="width: auto;overflow: hidden;margin-left: 10px;" class='_field _type_input'>
                          <input class="form-field" required type='email' name='email' placeholder="Enter email address">
                        </div>
                    </div>
                </form>    
            </div>
            
            <!-- Social Buttons -->

            <div class="counter">
                <div class="number">
                    25                </div>
                <div class="share_text">
                    shares
                </div>
            </div>
            
            <div style="display:inline-block;">
                <a style="background:#306199;" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/');">
                    <img alt="mobile facebook" style="width: 20px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilefacebook.png"/>
                </a>
                <a style="background:#1b95e0;" href="https://twitter.com/intent/tweet/?text=ANC+MPs+want+Zuma+%E2%80%98dealt+with%E2%80%99+on+their+own+terms%3A+report https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/&via=businesstechSA">
                    <img alt="mobile twitter" style="width: 20px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobiletwitter.png"/>
                </a>
                <a style="background:#db4437;" href="javascript:popup('https://plus.google.com/share?url=https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/');">
                    <img alt="mobile googleplus" style="width: 20px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilegoogleplus.png"/>
                </a>
                <a target="_blank" href="/cdn-cgi/l/email-protection#724d010710181711064f333c315740423f220157404205131c0657404228071f135740425740445740414a4043445741301617131e06574042051b061a5740445740414a4043455741305740421d1c574042061a171b005740421d051c5740420617001f015741335740420017021d000654101d160b4f333c315740423f2201574042051b1e1e574042161714171c16574042020017011b16171c065740423813111d1057404228071f135740421315131b1c0106574042131c0b5740421f1d061b1d1c5740421d145740421c1d574042111d1c141b16171c1117574042041d0617574042061a13065740421d02021d011b061b1d1c574042021300061b170157404210001b1c155740425f574042100706574042061a170b57404205131c06574042061a17574042021300060b574045015740421e1713161700011a1b02574042061d57404257404513161600170101574042061a1757404228071f135740421b010107175740455740421b1c0617001c131e1e0b574031574042061a1757404221071c16130b574042261b1f17015740420017021d0006015c5742335742331a060602015741335740345740341007011b1c1701010617111a5c111d5c08135740341c170501574034151d0417001c1f171c065740344345464a4b45574034131c115f1f02015f05131c065f08071f135f1617131e065f051b061a5f1d1c5f061a171b005f1d051c5f0617001f015f0017021d0006574034">
                    <img style="width: 20px;" alt="mobile email" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobileemail.png"/>
                </a>
            </div>
            <!-- -->
            <div class="clear"></div>
        </div>
        
        <div class="clear"></div>
        <div class="post_content">
          <div class="right"><div class="ad"><iframe id='a45e2602' name='a45e2602' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=633&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=afee94f8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=633&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afee94f8' border='0' alt='' /></a></iframe></div></div>
          <p>ANC MPs will defend president Jacob Zuma against any motion of no confidence vote that opposition parties bring &#8211; but they want the party&#8217;s leadership to &#8216;address the Zuma issue&#8217; internally, the Sunday Times reports.</p>
<p>Quoting anonymous MPs, following an ANC caucus meeting, the Sunday paper said that dissent is growing among MPs, who are becoming more vocal in their opposition to the president&#8217;s poor decisions, like the most recent cabinet reshuffle.</p>
<p>Several MPs reportedly spoke out in opposition to Zuma, with some suggesting that the ANC NEC work on a &#8216;nice package&#8217; for the president to make a quiet exit from his position.</p>
<p>However, Zuma supporters were quick to come to his defence, pointing out that a move to unseat the president already failed at an NEC meeting held at the end of 2016.</p>
<p>The on thing ANC MPs reportedly agreed on, though, is that they cannot vote with opposition parties in the upcoming vote of no confidence, saying that they cannot &#8216;sing to the opposition&#8217;s tune&#8217;.</p>
<p>ANC secretary general, Gwede Mantashe, denied that there were any MPs speaking against the president at the meeting.</p>
<p>Opposition parties are waiting to have their case for a secret ballot in the no confidence vote heard by the Constitutional Court. The court date has been set for Monday, 15 May.</p>
<p>The parties hope that if a secret ballot takes place, ANC MPs could be swayed by their conscience to vote with them to get rid of president Zuma.</p>
<p>The ANC has a 62% majority in Parliament and has easily shut down such motions in the past. The opposition would need over 50 ANC MPs to defy the party line for a no confidence vote to succeed.</p>
<p><em>You can read the full story in the <strong><a href="http://www.timeslive.co.za/sundaytimes/stnews/2017/05/14/MPs-will-back-Zuma-then-decide-his-fate1">Sunday Times for 14 May 2017</a></strong></em></p>
<hr />
<p><strong>Read: <a title="Permalink to President Zuma to appeal judgement ordering him to explain Gordhan firing" href="https://businesstech.co.za/news/government/174339/president-zuma-to-appeal-judgement-ordering-him-to-explain-gordhan-firing/" rel="bookmark">President Zuma to appeal judgement ordering him to explain Gordhan firing</a></strong></p>
<p>&nbsp;</p>
        </div>
        
                  <div class="theAuthor">
            <div class='floatAuthor'>                <a href="https://businesstech.co.za/news/author/staff-writer/"><div class="entry_author_image"><img src="https://businesstech.co.za/news/wp-content/authors/Staff%20Writer-39.jpg"  alt="Staff Writer" width="50" height="50" /></div>
</a>
                </div><a href="https://businesstech.co.za/news/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a><span class='authorg'></span><br/>BusinessTech's Staff Writer is directly plugged into the South African Internet backbone, and spits out press releases and other news as they receive it. They are believed to be cl...<div style='clear: both'></div>            </div>
                    
        <div class="post_tspacer"></div>
        <div class="taglist">TAGS: <span class="post_single_tags"><a href="https://businesstech.co.za/news/tag/headline/">Headline</a></span></div>
              
        <div style="display:flex;" class="mobileshare">
            <a class="mobile_facebook" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/');">
                <img alt="Share on Facebook" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilefacebook.png"/>
            </a>
            <a class="mobile_twitter" href="https://twitter.com/intent/tweet/?text=ANC+MPs+want+Zuma+%E2%80%98dealt+with%E2%80%99+on+their+own+terms%3A+report https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/&via=businesstechSA">
                <img alt="Share on Twitter" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobiletwitter.png"/>
            </a>
            <a class="mobile_googleplus" href="javascript:popup('https://plus.google.com/share?url=https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/');">
                <img alt="Share on Google+" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilegoogleplus.png"/>
            </a>
            <a class="mobile_email" target="_blank" href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3dfd0ddbbacaed3ceedbbacaee9fff0eabbacaec4ebf3ffbbacaebbaca8bbacada6acafa8bbaddcfafbfff2eabbacaee9f7eaf6bbaca8bbacada6acafa9bbaddcbbacaef1f0bbacaeeaf6fbf7ecbbacaef1e9f0bbacaeeafbecf3edbbaddfbbacaeecfbeef1eceab8fcf1fae7a3dfd0ddbbacaed3ceedbbacaee9f7f2f2bbacaefafbf8fbf0fabbacaeeeecfbedf7fafbf0eabbacaed4fffdf1fcbbacaec4ebf3ffbbacaefff9fff7f0edeabbacaefff0e7bbacaef3f1eaf7f1f0bbacaef1f8bbacaef0f1bbacaefdf1f0f8f7fafbf0fdfbbbacaee8f1eafbbbacaeeaf6ffeabbacaef1eeeef1edf7eaf7f1f0bbacaeeeffeceaf7fbedbbacaefcecf7f0f9bbacaeb3bbacaefcebeabbacaeeaf6fbe7bbacaee9fff0eabbacaeeaf6fbbbacaeeeffeceae7bbaca9edbbacaef2fbfffafbecedf6f7eebbacaeeaf1bbacaebbaca9fffafaecfbededbbacaeeaf6fbbbacaec4ebf3ffbbacaef7ededebfbbbaca9bbacaef7f0eafbecf0fff2f2e7bbacddbbacaeeaf6fbbbacaecdebf0faffe7bbacaecaf7f3fbedbbacaeecfbeef1eceaedb0bbaedfbbaedff6eaeaeeedbbaddfbbacd8bbacd8fcebedf7f0fbededeafbfdf6b0fdf1b0e4ffbbacd8f0fbe9edbbacd8f9f1e8fbecf0f3fbf0eabbacd8afa9aaa6a7a9bbacd8fff0fdb3f3eeedb3e9fff0eab3e4ebf3ffb3fafbfff2eab3e9f7eaf6b3f1f0b3eaf6fbf7ecb3f1e9f0b3eafbecf3edb3ecfbeef1eceabbacd8">
                <img alt="Share via email" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobileemail.png"/>
            </a>
            <a class="mobile_linkedin" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/&title=ANC+MPs+want+Zuma+%E2%80%98dealt+with%E2%80%99+on+their+own+terms%3A+report&summary=ANC+MPs+will+defend+president+Jacob+Zuma+against+any+motion+of+no+confidence+vote+that+opposition+parties+bring+-+but+they+want+the+partys+leadership+to+address+the+Zuma+issue+internally%2C+the+Sunday+Times+reports.&source=BusinessTech');">
                <img alt="Share on LinkedIn" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilelinkedin.png"/>
            </a>
        </div>

        <div class="horizontal_line"></div>
                <div>
          <div class="related-bottom">
            <div class="title">Related News</div>
                          <div class="related-post">
                <a href="https://businesstech.co.za/news/energy/174879/embarrassed-anc-instructs-minister-to-fire-molefe-or-dissolve-eskom-board-report/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2016/11/Brian-Molefe-140x102.png" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/energy/174879/embarrassed-anc-instructs-minister-to-fire-molefe-or-dissolve-eskom-board-report/">Embarrassed ANC instructs minister to fire Molefe or dissolve Eskom board: report</a></h2>
                              </div>
                                        <div class="related-post">
                <a href="https://businesstech.co.za/news/general/174147/how-sa-insurers-could-use-your-social-media-posts-to-determine-your-premiums/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2017/05/Facebook-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/general/174147/how-sa-insurers-could-use-your-social-media-posts-to-determine-your-premiums/">How SA insurers could use your social media posts to determine your premiums</a></h2>
                              </div>
                                        <div class="related-post">
                <a href="https://businesstech.co.za/news/business/174671/the-unspoken-side-effect-of-junk-status-in-sa-increased-sexual-harassment-at-work/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2017/05/Harass-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/business/174671/the-unspoken-side-effect-of-junk-status-in-sa-increased-sexual-harassment-at-work/">The unspoken side-effect of junk status in SA: increased sexual harassment at work</a></h2>
                              </div>
                                        <div class="related-post related-post-last">
                <a href="https://businesstech.co.za/news/wealth/173705/the-places-south-africas-richest-people-love-to-spend-their-money/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2014/11/Africa-millionaire-wealth-140x102.png" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/wealth/173705/the-places-south-africas-richest-people-love-to-spend-their-money/">The places South Africa&#8217;s richest people love to spend their money</a></h2>
                              </div>
              <div class="clear"></div>                          <div class="related-post">
                <a href="https://businesstech.co.za/news/business/174799/the-best-bank-brands-for-young-south-africans/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2016/04/South-African-banks-2016-140x102.png" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/business/174799/the-best-bank-brands-for-young-south-africans/">The best bank brands for young South Africans</a></h2>
                              </div>
                                        <div class="related-post">
                <a href="https://businesstech.co.za/news/finance/174835/white-monopoly-capital-good-politics-bad-sociology-worse-economics/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2016/04/JSE-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/finance/174835/white-monopoly-capital-good-politics-bad-sociology-worse-economics/">White monopoly capital &#8211; good politics, bad sociology, worse economics</a></h2>
                              </div>
                                        <div class="related-post">
                <a href="https://businesstech.co.za/news/energy/174819/only-in-a-banana-republic-can-molefe-be-re-appointed-eff/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2015/06/Eskom-logo-on-wall-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="Eskom logo on wall" /></a>
                <h2><a href="https://businesstech.co.za/news/energy/174819/only-in-a-banana-republic-can-molefe-be-re-appointed-eff/">Only in a banana republic can Molefe be re-appointed &#8211; EFF</a></h2>
                              </div>
                                        <div class="related-post related-post-last">
                <a href="https://businesstech.co.za/news/banking/174803/no-shortage-of-buyers-of-luxury-homes-in-south-africa/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2017/04/House-140x102.jpeg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/banking/174803/no-shortage-of-buyers-of-luxury-homes-in-south-africa/">No shortage of multi-million rand home buyers in South Africa</a></h2>
                              </div>
              <div class="clear"></div>                        <div class="clear"></div>
          </div>
        </div>
    </div>
          
            <div class="post_comments">
          <div class="ctitle">Join the Conversation</div>
          
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-320909">
        <div id="dsq-comment-header-320909" class="dsq-comment-header">
            <cite id="dsq-cite-320909">
                <span id="dsq-author-user-320909">Thomas Edison</span>
            </cite>
        </div>
        <div id="dsq-comment-body-320909" class="dsq-comment-body">
            <div id="dsq-comment-message-320909" class="dsq-comment-message"><p>May the ANC die a horrible death. The party thoroughly deserves it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://businesstech.co.za/news/government/174897/anc-mps-want-zuma-dealt-with-on-their-own-terms-report/';
var disqus_identifier = '174897 https://businesstech.co.za/news/?p=174897';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'businesstechnology';
var disqus_title = "ANC MPs want Zuma &#8216;dealt with&#8217; on their own terms: report";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=174897';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

        </div>
    
  </div>
  
<ul class="sidebar">
    
  <li>
    <div class="ad_left"><div class="ad"><iframe id='a6a25016' name='a6a25016' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=636&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a0dbde55&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=636&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0dbde55' border='0' alt='' /></a></iframe></div></div>
  </li>

  <li style="border-bottom: solid 1px #ddd; padding-bottom: 6px;">
    <div class="sb_tspacer"></div>
    <div class="sb">
      <div class="sb_top">Connect with BusinessTech</div>
      <div class="sb_middle">
        <div id="connect">
          <a target="_blank" href="http://www.facebook.com/BusinessTechSA"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/connect/facebook.png" alt="Facebook" /></a>
          <a target="_blank" href="https://twitter.com/businesstechSA"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/connect/twitter.png" alt="Twitter" /></a>
          <a target="_blank" href="https://plus.google.com/117509396125127989797"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/connect/googleplus.png" alt="Google+" /></a>
          <a target="_blank" href="https://newsletters.businesstech.co.za/"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/connect/newsletter.png" alt="Newsletter" /></a>
          <a target="_blank" href="http://businesstech.co.za/news/feed/"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/connect/feed.png" alt="Feed" /></a>
        </div>
      </div>
      <div class="sb_bottom"></div>
    </div>
  </li>

  <li>
    <div class="sb_tspacer"></div>
    <div class="ad_left"><div class="ad"><iframe id='a2a6a8b8' name='a2a6a8b8' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=637&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a9e9e116&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=637&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9e9e116' border='0' alt='' /></a></iframe></div></div>
  </li>

  <li>
    <div class="sb_tspacer"></div>
    <div class="sb">
      <div class="sb_top">Poll</div>
      <div class="sb_middle"><div id="polls-517" class="wp-polls">
	<form id="polls_form_517" class="wp-polls-form" action="/news/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_517_nonce" name="wp-polls-nonce" value="9b9dd4e623" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="517" /></p>
		<ul class="list">
<li class="list_title">Who do you work for?</li>
		<li>
<input type="radio" id="poll-answer-1679" name="poll_517" value="1679" /> <label for="poll-answer-1679">Government</label>
</li>
		<li>
<input type="radio" id="poll-answer-1681" name="poll_517" value="1681" /> <label for="poll-answer-1681">Private company</label>
</li>
		<li>
<input type="radio" id="poll-answer-1683" name="poll_517" value="1683" /> <label for="poll-answer-1683">My own company</label>
</li>
		<li>
<input type="radio" id="poll-answer-1685" name="poll_517" value="1685" /> <label for="poll-answer-1685">I am a student</label>
</li>
		<li>
<input type="radio" id="poll-answer-1687" name="poll_517" value="1687" /> <label for="poll-answer-1687">I'm unemployed</label>
</li>
		<li><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(517);" /></li>
<li><a href="#ViewPollResults" onclick="poll_result(517); return false;" title="View Results Of This Poll">View Results</a></li>
</ul>
	</form>
</div>
<div id="polls-517-loading" class="wp-polls-loading"><img src="https://businesstech.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
      <div class="sb_bottom"></div>
    </div>
    <div class="sb_tspacer"></div>
  </li>

  <li>
    <div class="ad_left"><div class="ad"><iframe id='a69a7cec' name='a69a7cec' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=635&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='600'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=aaa93f47&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=635&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaa93f47' border='0' alt='' /></a></iframe></div></div>
  </li>

    <li>
    <div class="sb_tspacer"></div>
    <div class="sb">
      <div class="sb_top">Related News</div>
      <div class="sb_middle related-side">
                  <div class="related-post">
            <a href="https://businesstech.co.za/news/telecommunications/174781/telkom-share-price-soars-8-after-trading-update/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2015/06/Telkom-logo-new-140x102.png" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
            <h2><a href="https://businesstech.co.za/news/telecommunications/174781/telkom-share-price-soars-8-after-trading-update/">Telkom share price soars 8% after trading update</a></h2>
                      </div>
                  <div class="related-post">
            <a href="https://businesstech.co.za/news/business/174765/the-companies-that-south-african-students-most-want-to-work-for-right-now/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2017/05/Mosaic-140x102.jpeg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
            <h2><a href="https://businesstech.co.za/news/business/174765/the-companies-that-south-african-students-most-want-to-work-for-right-now/">The companies that South African students most want to work for right now</a></h2>
                      </div>
                  <div class="related-post">
            <a href="https://businesstech.co.za/news/energy/174775/anc-condemns-reckless-reinstatement-of-molefe-as-eskom-ceo/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2015/06/02-Eskom-140x102.png" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
            <h2><a href="https://businesstech.co.za/news/energy/174775/anc-condemns-reckless-reinstatement-of-molefe-as-eskom-ceo/">ANC condemns &#8216;reckless&#8217; reinstatement of Molefe as Eskom CEO</a></h2>
                      </div>
                  <div class="related-post">
            <a href="https://businesstech.co.za/news/motoring/174755/new-volkswagen-golf-launches-in-south-africa/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2017/05/VWGolf-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
            <h2><a href="https://businesstech.co.za/news/motoring/174755/new-volkswagen-golf-launches-in-south-africa/">New Volkswagen Golf launches in South Africa</a></h2>
                      </div>
                  <div class="related-post related-post-last">
            <a href="https://businesstech.co.za/news/energy/174741/brian-molefe-to-return-as-eskom-ceo/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2012/02/Brian-Molefe-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
            <h2><a href="https://businesstech.co.za/news/energy/174741/brian-molefe-to-return-as-eskom-ceo/">Brian Molefe to return as Eskom CEO</a></h2>
                      </div>
              </div>
      <div class="sb_bottom"></div>
    </div>
    <div class="sb_tspacer"></div>
  </li>
      
</ul>
  <div class="clear"></div>
</div>
<div class="footer_container">
  <div class="footer">
    <div class="flogo">
    </div>
    <div class="fl">
      
<div class="footer_widgets_container">
  <div class="footer_widgets">
                                                <ul class="footer_widget_area">
                                                    <li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">News</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://businesstech.co.za/news/telecommunications">Telecommunication</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://businesstech.co.za/news/software">Software</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://businesstech.co.za/news/mobile">Mobile</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://businesstech.co.za/news/hardware">Hardware</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://businesstech.co.za/news/government">Government</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="http://businesstech.co.za/news/cloud-hosting">Cloud and Hosting</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="http://businesstech.co.za/news/columns">Columns</a></li>
</ul></div></li>                                            </ul>
    
                                                <ul class="footer_widget_area">
                                                    <li id="nav_menu-5" class="widget-container widget_nav_menu"><h3 class="widget-title">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://mybroadband.co.za/news">MyBroadband</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://mygaming.co.za/news">MyGaming</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://itjobs.mybroadband.co.za/">Jobs</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://companies.mybroadband.co.za/">Company News</a></li>
</ul></div></li>                                            </ul>
    
                                                <ul class="footer_widget_area">
                                                    <li id="nav_menu-6" class="widget-container widget_nav_menu"><h3 class="widget-title">Info</h3><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://businesstech.co.za/news/about">About Us</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://businesstech.co.za/news/advertising">Advertising</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://businesstech.co.za/news/contact">Contact</a></li>
</ul></div></li>                                            </ul>
        
                                                <ul class="footer_widget_area">
                                                    <li id="nav_menu-2" class="widget-container widget_nav_menu"><h3 class="widget-title">Join Us</h3><div class="menu-join-us-container"><ul id="menu-join-us" class="menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="http://facebook.com/BusinessTechSA">Facebook</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://twitter.com/BusinessTechSA">Twitter</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://newsletters.businesstech.co.za/">Newsletters</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a title="IAB SA" href="http://iabsa.net/"><img src="//businesstech.co.za/news/wp-content/themes/businesstech-2015/images/iab.png" alt="IAB SA" /></a></li>
</ul></div></li>                                            </ul>
        <div class="clear"></div>
  </div>
</div>      <div class="copyright">
        2017 Copyright, <a href="https://businesstech.co.za/news/" title="BusinessTech" rel="home">BusinessTech</a>. All right reserved
      </div>
    </div>
    <div class="clear"></div>
  </div>
</div>

<div id="mobile_footer">
        <div class="copyright">
        2017 Copyright, <a href="https://businesstech.co.za/news/" title="BusinessTech" rel="home">BusinessTech</a>. All right reserved
      </div>
</div>

<!-- GOOGLE ANALYTICS CODE -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28232457-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- GOOGLE ANALYTICS CODE -->

</div>

     <!--Wallpaper-->
<div id="theWallpaper">
    <div style="position: absolute;left:50%;">
        <div style="position: relative;left:-50%;">
                <div class="ad"><iframe id='aeefca4c' name='aeefca4c' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=639&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='1920' height='2000'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a4994180&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=639&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4994180' border='0' alt='' /></a></iframe></div>        </div>
    </div>
</div>
     <!--Wallpaper-->

<!--Temp Box-->

<form action='https://newsletters.businesstech.co.za/proc.php' method='post' id="tempBox" class="form-container" accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
      <input type='hidden' name='f' value='1026'>
      <input type='hidden' name='s' value=''>
      <input type='hidden' name='c' value='0'>
      <input type='hidden' name='m' value='0'>
      <input type='hidden' name='act' value='sub'>
      <input type='hidden' name='nlbox[]' value='1'>
    <div class="formwrapper">
          <div class="_label form-title" id="tempBoxDiv">Join our newest FREE BusinessTech newsletter today!</div>
          <input id="theBoxTemp" class="tipShow2" type='submit' value='Subscribe'>
          <div style="position: static;overflow: hidden;">
            <input required class="form-field" id="theMailTemp" name="email" type="email" placeholder="Enter email address">
          </div>
          <span id="close-welcome"> &times; </span>
    </div>
</form>

<script type="text/javascript" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/js/jquery.cookie.min.js"></script>
<script src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/js/script.js"></script>

<script src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">

if(document.getElementById('yGNhFQXJAScu')){
  yGNhFQXJAScu='No';
} else {
  yGNhFQXJAScu='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking Ads',yGNhFQXJAScu,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking Ads',yGNhFQXJAScu,undefined,undefined,true]);
}

</script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'businesstechnology';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/businesstech.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>