<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
    <meta property="fb:app_id" content="107362872935530" />
                <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@businesstechSA">
         <meta property="og:url" content="https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/">             <meta property="og:image" content="https://businesstech.co.za/news/wp-content/uploads/2014/09/Sad-business.png">
            <meta name="twitter:image" content="https://businesstech.co.za/news/wp-content/uploads/2014/09/Sad-business.png">
                    <meta property="og:description" content="Wealth manager&#8217;s Citadel have released a scary breakdown of how many days you will have to work in 2017, just to pay the government.">
            <meta name="twitter:description" content="Wealth manager&#8217;s Citadel have released a scary breakdown of how many days you will have to work in 2017, just to pay the government.">
                    <meta property="og:title" content="How many days you spend working to pay tax every year">
            <meta property="og:type" content="article">
            <meta name="twitter:title" content="How many days you spend working to pay tax every year ">
            
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
          {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/"
              },
              "headline": "How many days you spend working to pay tax every year",
              "image": {
                "@type": "ImageObject",
                "url": "https://businesstech.co.za/news/wp-content/uploads/2014/09/Sad-business.png",
                "height": 468,
                "width": 696
              },
              "datePublished": "30 August 2017",
              "dateModified": "30 August 2017",
              "author": {
                "@type": "Person",
                "name": "Staff Writer"
              },
               "publisher": {
                "@type": "Organization",
                "name": "BusinessTech",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://businesstech.co.za/news/wp-content/themes/businesstech-2017/img/logo.png"
                }
              },
              "description": "Wealth manager&#8217;s Citadel have released a scary breakdown of how many days you will have to work in 2017, just to pay the government." 
          },
          {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://businesstech.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://businesstech.co.za/news/category/finance/",
                  "name": "Finance"
                }
              }]
          }
          ]
        }
        </script>
    
        <meta name="viewport" content="width=device-width, user-scalable=no">
    <meta name="theme-color" content="#00456e">
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
    <!-- <link rel="manifest" href="/manifest.json"> -->
    <script>
        /*
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
        */
    </script>
    
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>How many days you spend working to pay tax every year</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessTech &raquo; Feed" href="https://businesstech.co.za/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessTech &raquo; Comments Feed" href="https://businesstech.co.za/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessTech &raquo; How many days you spend working to pay tax every year Comments Feed" href="https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businesstech.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://businesstech.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #c60202;
	border: 1px solid #c60202;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://businesstech.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css'  href='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='https://businesstech.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/businesstech.co.za\/news\/wp-admin\/admin-ajax.php","top_ten_nonce":"5caf5fa56e","top_ten_id":"195382","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"240420745"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/js/lazysizes.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://businesstech.co.za/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businesstech.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businesstech.co.za/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Porsche reveals new Cayenne SUV with fat rear tyres' href='https://businesstech.co.za/news/motoring/195388/porsche-reveals-new-cayenne-suv-with-fat-rear-tyres/' />
<link rel='next' title='Telkom issues warning over possible government sale' href='https://businesstech.co.za/news/telecommunications/195434/telkom-issues-warning-over-possible-government-sale/' />
<link rel='shortlink' href='https://businesstech.co.za/news/?p=195382' />
<link rel="alternate" type="application/json+oembed" href="https://businesstech.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesstech.co.za%2Fnews%2Ffinance%2F195382%2Fhow-many-days-you-spend-working-to-pay-tax-every-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businesstech.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesstech.co.za%2Fnews%2Ffinance%2F195382%2Fhow-many-days-you-spend-working-to-pay-tax-every-year%2F&#038;format=xml" />
<link rel="publisher" href="https://plus.google.com/117509396125127989797"/>
<!-- Meta SEO Pack BEGIN -->
<meta name="keywords" content="business,technology,business technology,Citadel,Headline,Finance" />
<meta name="description" content="Wealth manager&#8217;s Citadel have released a scary breakdown of how many days you will have to work in 2017, just to pay the government." />
<meta name="robots" content="noodp,noydir" />
<!-- Meta SEO Pack END -->
</head>

<body class="post-template-default single single-post postid-195382 single-format-standard group-blog no-sidebar">
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function() {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE --><!-- BEGIN SOCIAL MEDIA LIBRARIES CODE -->
 
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
           
<script src="https://apis.google.com/js/platform.js" async defer></script>
      
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=107362872935530";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
<!-- END SOCIAL MEDIA LIBRARIES CODE --><div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
            
			<div class="site-header-main">
				<div class="site-branding">

											<p class="site-title"><a href="https://businesstech.co.za/news/" rel="home">BusinessTech</a></p>
					                    
                    <a class="logo" href="https://businesstech.co.za/news">
                        <img width="182" height="90" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2017/img/logo.svg" onerror="this.src='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/img/logo.png'">
                    </a>
                    <div class="header_ad">
                        <div class="ad"><iframe id='ac939cb4' name='ac939cb4' class="lazyload" data-src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=1077&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a4f37830&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=1077&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4f37830' border='0' alt='' /></a></iframe></div>                    </div>
                    <div style="clear:both;"></div>
                    
				</div><!-- .site-branding -->
                
                <nav class="menu">
                    <ul>
                        <li><a class="no-sub-menu" href="https://businesstech.co.za/news/">Home</a></li>
                        <li><a class="no-sub-menu" href="/news/category/banking">Banking</a></li>
                        <li><a class="no-sub-menu" href="/news/category/broadband">Broadband</a></li>
                        <li><a class="no-sub-menu" href="/news/category/business">Business</a></li>
                        <li><a class="no-sub-menu" href="/news/category/finance">Finance</a></li>
                        <li><a class="no-sub-menu" href="/news/category/motoring">Motoring</a></li>
                        <li><a class="no-sub-menu" href="/news/category/industry-news">Industry News</a></li>
                        <li><a class="no-sub-menu" href="/news/category/it-services">IT Services</a></li>
                        <li><a class="no-sub-menu" href="/news/category/mobile">Mobile</a></li>
                        <li><a class="no-sub-menu" href="/news/category/telecommunications">Telecoms</a></li>
                        <li><a class="no-sub-menu" href="/news/category/wealth">Wealth</a></li>
                        <li><a class="categories-menu" href="#>"><i class="fa fa-bars" aria-hidden="true"></i></a></li>
                        <li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
                    </ul>
                </nav>
                
                <div class="categories-sub-menu sub-menu">
                    <ul>
                        <li><a href="/news/category/cloud-hosting">Cloud &amp; Hosting</a></li>
                        <li><a href="/news/category/columns">Columns</a></li>
                        <li><a href="/news/category/energy">Energy</a></li>
                        <li><a href="/news/category/general">General</a></li>
                    </ul>
                    <ul>
                        <li><a href="/news/category/government">Government</a></li>
                        <li><a href="/news/category/hardware">Hardware</a></li>
                        <li><a href="/news/category/internet">Internet</a></li>
                        <li><a href="/news/category/lifestyle">Lifestyle</a></li>
                    </ul>
                    <ul>
                        <li><a href="/news/category/media">Media</a></li>
                        <li><a href="/news/category/software">Software</a></li>
                        <li><a href="/news/category/technology">Technology</a></li>
                    </ul>
                    <ul>
                        <li><a href="/news/about">About</a></li>
                        <li><a href="/news/advertising">Advertise with us</a></li>
                        <li><a href="/news/contact">Contact</a></li>
                    </ul>
                </div>
                
                <div class="search-sub-menu sub-menu">
                    <form role="search" method="get" id="searchform" action="https://businesstech.co.za/news/">
                      <div>
                        <input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search"/><input style="display:none;" type="submit" value="" />
                      </div>
                    </form>
                </div>
                
			</div><!-- .site-header-main -->
            
            <div class="mobile-site-header">
                <div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
                <a class="mobile-logo" href="https://businesstech.co.za/news">
                    <img alt="BusinessTech" width="182" height="90" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2017/img/logo.svg" onerror="this.src='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/img/logo.png'">
                </a>
                <div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
            </div>
            
            <div class="mobile-search-bar">
                <div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
                <form action="/" method="get">
                    <input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
                </form>
                <div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
            </div>
            
            <div class="mobile-menu">
                <ul>
                    <li><a href="https://businesstech.co.za/news/">Home</a></li>
                    <li><a href="/news/category/banking">Banking</a></li>
                    <li><a href="/news/category/broadband">Broadband</a></li>
                    <li><a href="/news/category/business">Business</a></li>
                    <li><a href="/news/category/finance">Finance</a></li>
                    <li><a href="/news/category/motoring">Motoring</a></li>
                    <li><a href="/news/category/industry-news">Industry News</a></li>
                    <li><a href="/news/category/it-services">IT Services</a></li>
                    <li><a href="/news/category/mobile">Mobile</a></li>
                    <li><a href="/news/category/telecommunications">Telecoms</a></li>
                    <li><a href="/news/category/wealth">Wealth</a></li>
                    <li><a class="mobile-expand" href="#">
                        More
                        <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
                        </a>
                        <ul>
                            <li><a href="/news/category/cloud-hosting">Cloud &amp; Hosting</a></li>
                            <li><a href="/news/category/columns">Columns</a></li>
                            <li><a href="/news/category/energy">Energy</a></li>
                            <li><a href="/news/category/general">General</a></li>
                            <li><a href="/news/category/government">Government</a></li>
                            <li><a href="/news/category/hardware">Hardware</a></li>
                            <li><a href="/news/category/internet">Internet</a></li>
                            <li><a href="/news/category/lifestyle">Lifestyle</a></li>
                            <li><a href="/news/category/media">Media</a></li>
                            <li><a href="/news/category/software">Software</a></li>
                            <li><a href="/news/category/technology">Technology</a></li>
                        </ul>
                    </li>
                    <li><a class="mobile-expand" href="#">
                        About
                        <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
                        </a>
                        <ul>
                            <li><a href="/news/about">About Us</a></li>
                            <li><a href="/news/advertising">Advertising</a></li>
                            <li><a href="/news/contact">Contact</a></li>
                        </ul>
                    </li>
                </ul>
            </div>
            <div class="mobile-overlay">
                <div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
            </div>
            
		</header><!-- .site-header -->
        
		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<div class="the-post">
    <article id="post-195382" class="post-195382 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-citadel tag-headline">
        <header class="entry-header">
            
                        
            <h1 class="entry-title article-title">How many days you spend working to pay tax every year</h1>            <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://businesstech.co.za/news/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="post-date updated">30 August 2017</span><a id="open_disqus_thread" href="https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/#disqus_thread"></a></div>
        </header><!-- .entry-header -->

        
	<a class="post-thumbnail" href="https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/" aria-hidden="true">
		<img width="600" height="400" src="https://businesstech.co.za/news/wp-content/uploads/2014/09/Sad-business.png" class="attachment- size- wp-post-image" alt="Sad business" srcset="https://businesstech.co.za/news/wp-content/uploads/2014/09/Sad-business.png 600w, https://businesstech.co.za/news/wp-content/uploads/2014/09/Sad-business-300x200.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />	</a>

	
        <div class="social-section">
            <form class="article-newsletter" action='//newsletters.businesstech.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
              <input type='hidden' name='f' value='1026'>
              <input type='hidden' name='s' value=''>
              <input type='hidden' name='c' value='0'>
              <input type='hidden' name='m' value='0'>
              <input type='hidden' name='act' value='sub'>
              <input type='hidden' name='nlbox[]' value='1'>
              <div class='_form'>
                <div class='_field _type_input'>
                  <div class='_option'>
                    <div style="float:right">
                        <input class="subscribe-submit" type='submit' value='Subscribe'>
                    </div>
                    <div style="width: auto; overflow: hidden; margin-left: 10px;">
                        <input class="subscribe-text" type='email' name='email' placeholder="Email address">
                    </div>
                  </div>
                </div>
              </div>
            </form>
            <div>
                <div class="counter" style="color: #333; float: left; text-align: center; padding-right: 12px;">
                    <div class="number">
                        21                    </div>
                    <div class="share-text">
                        shares
                    </div>
                </div>
                <div class="article-share-buttons" style="display:inline-block;">
                    <a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/');">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
                    <a class="twitter-share" href="https://twitter.com/intent/tweet/?text=How+many+days+you+spend+working+to+pay+tax+every+year https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/&via=businesstechSA">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/');">
                        <i class="fa fa-google-plus" aria-hidden="true"></i>
                    </a>
                    <a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe8bacb4e6f1f3aea2adbae6f1f3a7a2bab0e6f1f3baacb6e6f1f3b0b3a6ada7e6f1f3b4acb1a8aaada4e6f1f3b7ace6f1f3b3a2bae6f1f3b7a2bbe6f1f3a6b5a6b1bae6f1f3baa6a2b1e5a1aca7bafe94a6a2afb7abe6f1f3aea2ada2a4a6b1e6f1f4b0e6f1f380aab7a2a7a6afe6f1f3aba2b5a6e6f1f3b1a6afa6a2b0a6a7e6f1f3a2e6f1f3b0a0a2b1bae6f1f3a1b1a6a2a8a7acb4ade6f1f3aca5e6f1f3abacb4e6f1f3aea2adbae6f1f3a7a2bab0e6f1f3baacb6e6f1f3b4aaafafe6f1f3aba2b5a6e6f1f3b7ace6f1f3b4acb1a8e6f1f3aaade6f1f3f1f3f2f4e6f180e6f1f3a9b6b0b7e6f1f3b7ace6f1f3b3a2bae6f1f3b7aba6e6f1f3a4acb5a6b1adaea6adb7ede6f382e6f382abb7b7b3b0e6f082e6f185e6f185a1b6b0aaada6b0b0b7a6a0abeda0acedb9a2e6f185ada6b4b0e6f185a5aaada2ada0a6e6f185f2faf6f0fbf1e6f185abacb4eeaea2adbaeea7a2bab0eebaacb6eeb0b3a6ada7eeb4acb1a8aaada4eeb7aceeb3a2baeeb7a2bbeea6b5a6b1baeebaa6a2b1e6f185">
                        <i class="fa fa-envelope" aria-hidden="true"></i>
                    </a>
                    <a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/');">
                        <i class="fa fa-linkedin" aria-hidden="true"></i>
                    </a>
                </div>
            </div>
            <div class="clear"></div>
        </div>
        <div class="clear"></div>

        <div class="entry-content">
            <p>With tax season now in full swing, Citadel has released a breakdown of how long the South African&#8217;s are having to work, just to pay off the taxman.</p>
<p>Assuming that you do not work on weekends or on public holidays then you have 250 work days for which you will be paid this year, says Paul Leonard, regional head of Citadel in the Eastern Cape.</p>
<p>This excludes annual leave, which are days for which you are paid despite not being at work.</p>
<p>According to Leonard, if you earn<strong>R10,000 per month</strong>, or R120,000 this year, then you will pay around R7,900 in tax this year &#8211; effectively <strong>17 of your working days</strong> have been spent working for government.</p>
<p>At an income of <strong>R25,000 per month</strong> or R300,000 this year you will spend <strong>41 of your work days</strong> working to pay just short of R50,000 in tax.</p>
<p>If you earn <strong>R50,000 per month</strong> or R600,000 this year you will pay just over R153,000 in tax and it will have taken you<strong> 64 of your working days</strong>.</p>
<p>&#8220;In other words you would have worked until Friday the 31st of March to pay your income tax,&#8221; Leonard said.</p>
<p>If you earn a <strong>R100,000 per month</strong> then you will spend <strong>83 of your 250 working days</strong> this year to pay just short of R400,000 (R396,990) in income tax.</p>
<p>The number just keeps increasing Leonard said, with those earning between R1.14 million and R4 million only completing their tax days sometime in May.</p>
<p>&#8220;People earning more than R4 million in taxable income this year will spend at least 103 of their 250 working days to pay income tax and will have finished working to pay their taxes in the first two weeks of last month.</p>
<p>&#8220;By the <strong>14th of June</strong> everyone, including those with ultra-high incomes, will have finished working to pay income tax,&#8221; he said.</p>
<p>People who earn under the tax threshold of R75,750 a year (R6,300 a month) pay no tax and they don’t spend any time working for the government.</p>
<p><b>Retirement annuities </b></p>
<p>One of the ways you can reduce the amount of tax working days is by contributing to a retirement annuity (RA), said Leonard</p>
<p>&#8220;If, for example, if you earn R50,000 a month, you will have 64 tax working days &#8211; but if you put 15% of your taxable income into a retirement fund, like a retirement annuity, then you will reduce your tax days from 64 to 50 tax days. That is a reduction of 14 working days.&#8221;</p>
<p>Because this does not include weekends, in reality this is closer to a reduction of 3 weeks.</p>
<p>&#8220;To put it differently, in this example, contributing 15% to a retirement annuity reduces your tax work days by 22% because you have reduced your income tax by 22%.&#8221;</p>
<p>According to Leonard, you are currently able to contribute 27.5% of your taxable income towards a retirement annuity, which is limited to R350,000 for the year.</p>
<p>&#8220;This is a great example of where it is valuable to pay yourself first using retirement funds – as this case shows, if you earn R50,000 a month you could cut the amount of time you spend working for the taxman by a whole month.&#8221;</p>
<p><a href="https://businesstech.co.za/news/wp-content/uploads/2017/08/Tax.jpg" data-slb-active="1" data-slb-asset="754481318" data-slb-internal="0" data-slb-group="195382"><img class="aligncenter wp-image-195418" src="https://businesstech.co.za/news/wp-content/uploads/2017/08/Tax.jpg" alt="" width="640" height="354" srcset="https://businesstech.co.za/news/wp-content/uploads/2017/08/Tax.jpg 600w, https://businesstech.co.za/news/wp-content/uploads/2017/08/Tax-300x166.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a></p>
<p><small><strong>Notes:</strong><br />
<em>2017/18 tax tables for a tax payer below age 65</em><br />
<em>* Work Days exclude weekends and public holidays (2017 calendar year)</em><br />
<em>** Maximum contribution of R350,000 pa has been reached</em><br />
<em>§ Tax Free date is the last day on which tax is paid</em></small></p>
<hr />
<p><strong>Read: <a href="https://businesstech.co.za/news/lifestyle/194782/tax-change-could-kick-2-million-south-africans-off-their-medical-aid/" target="_blank" rel="noopener">Tax change could kick 2 million South Africans off their medical aid</a></strong></p>
            
                        
            <div class="bottom-share">
                <a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
                <a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=How+many+days+you+spend+working+to+pay+tax+every+year https://businesstech.co.za/news/finance/195382/how-many-days-you-spend-working-to-pay-tax-every-year/&via=businesstechSA"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
            </div>
            
        </div><!-- .entry-content -->

        <footer class="entry-footer">
            <div class="tags"><p><span><a href="https://businesstech.co.za/news/tag/citadel/" rel="nofollow tag">Citadel</a> <a href="https://businesstech.co.za/news/tag/headline/" rel="nofollow tag">Headline</a></span></p></div>
            
        </footer><!-- .entry-footer -->

    </article><!-- #post-## -->
    
    
<div class="below_article_feed">
    <div class="box-title"><h2>Latest news</h2></div>
    <div class="below_row_article_container">

        
            <article id="post-195318" class="row_article">

                                    <a href="https://businesstech.co.za/news/government/195318/treasury-in-hot-water-for-failed-r1-billion-it-system-report/" title="Treasury in hot water for failed R1 billion IT system: report">
                        
	<a class="post-thumbnail" href="https://businesstech.co.za/news/government/195318/treasury-in-hot-water-for-failed-r1-billion-it-system-report/" aria-hidden="true">
		<img width="640" height="427" src="https://businesstech.co.za/news/wp-content/uploads/2017/08/Windows-e1504080536712.jpeg" class="attachment- size- wp-post-image" alt="" />	</a>

	                    </a>
                
                <header class="entry-header">
                    <h2 class="entry-title"><a href="https://businesstech.co.za/news/government/195318/treasury-in-hot-water-for-failed-r1-billion-it-system-report/" rel="bookmark">Treasury in hot water for failed R1 billion IT system: report</a></h2>                </header><!-- .entry-header -->

            </article><!-- #post-## -->
                
            <article id="post-195326" class="row_article">

                                    <a href="https://businesstech.co.za/news/mobile/195326/uber-confirms-dara-khosrowshahi-as-new-ceo/" title="Uber confirms Dara Khosrowshahi as new CEO">
                        
	<a class="post-thumbnail" href="https://businesstech.co.za/news/mobile/195326/uber-confirms-dara-khosrowshahi-as-new-ceo/" aria-hidden="true">
		<img width="600" height="400" src="https://businesstech.co.za/news/wp-content/uploads/2015/07/Uber-logo-2-600x400.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://businesstech.co.za/news/wp-content/uploads/2015/07/Uber-logo-2-600x400.jpg 600w, https://businesstech.co.za/news/wp-content/uploads/2015/07/Uber-logo-2-600x400-300x200.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />	</a>

	                    </a>
                
                <header class="entry-header">
                    <h2 class="entry-title"><a href="https://businesstech.co.za/news/mobile/195326/uber-confirms-dara-khosrowshahi-as-new-ceo/" rel="bookmark">Uber confirms Dara Khosrowshahi as new CEO</a></h2>                </header><!-- .entry-header -->

            </article><!-- #post-## -->
                
            <article id="post-195320" class="row_article">

                                    <a href="https://businesstech.co.za/news/motoring/195320/toyota-invests-in-ride-sharing-app-grab/" title="Toyota invests in ride-sharing app Grab">
                        
	<a class="post-thumbnail" href="https://businesstech.co.za/news/motoring/195320/toyota-invests-in-ride-sharing-app-grab/" aria-hidden="true">
		<img width="600" height="400" src="https://businesstech.co.za/news/wp-content/uploads/2014/11/Toyota-logo.png" class="attachment- size- wp-post-image" alt="Toyota logo" srcset="https://businesstech.co.za/news/wp-content/uploads/2014/11/Toyota-logo.png 600w, https://businesstech.co.za/news/wp-content/uploads/2014/11/Toyota-logo-300x200.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />	</a>

	                    </a>
                
                <header class="entry-header">
                    <h2 class="entry-title"><a href="https://businesstech.co.za/news/motoring/195320/toyota-invests-in-ride-sharing-app-grab/" rel="bookmark">Toyota invests in ride-sharing app Grab</a></h2>                </header><!-- .entry-header -->

            </article><!-- #post-## -->
                        <div style="clear:both;"></div>
    </div>
</div>

    
<div class="below_article_feed">
    <div class="box-title"><h2>Partner Content</h2></div>
    <div class="below_row_article_container">

        
            <article id="post-195404" class="row_article">

                                    <a href="https://businesstech.co.za/news/industry-news/195404/take-control-of-your-telecom-and-cellular-expenses/" title="Take control of your telecom and cellular expenses">
                        
	<a class="post-thumbnail" href="https://businesstech.co.za/news/industry-news/195404/take-control-of-your-telecom-and-cellular-expenses/" aria-hidden="true">
		<img width="640" height="430" src="https://businesstech.co.za/news/wp-content/uploads/2017/08/Rysis-Visibill.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://businesstech.co.za/news/wp-content/uploads/2017/08/Rysis-Visibill.jpg 640w, https://businesstech.co.za/news/wp-content/uploads/2017/08/Rysis-Visibill-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />	</a>

	                    </a>
                
                <header class="entry-header">
                    <h2 class="entry-title"><a href="https://businesstech.co.za/news/industry-news/195404/take-control-of-your-telecom-and-cellular-expenses/" rel="bookmark">Take control of your telecom and cellular expenses</a></h2>                </header><!-- .entry-header -->

                    
            
            </article><!-- #post-## -->
                
            <article id="post-195346" class="row_article">

                                    <a href="https://businesstech.co.za/news/industry-news/195346/samsung-introduces-bixby-a-smarter-way-to-use-your-phone/" title="Samsung introduces Bixby &#8211; a smarter way to use your phone">
                        
	<a class="post-thumbnail" href="https://businesstech.co.za/news/industry-news/195346/samsung-introduces-bixby-a-smarter-way-to-use-your-phone/" aria-hidden="true">
		<img width="640" height="430" src="https://businesstech.co.za/news/wp-content/uploads/2017/08/Samsung-Bixby.jpg" class="attachment- size- wp-post-image" alt="Samsung Bixby" srcset="https://businesstech.co.za/news/wp-content/uploads/2017/08/Samsung-Bixby.jpg 640w, https://businesstech.co.za/news/wp-content/uploads/2017/08/Samsung-Bixby-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />	</a>

	                    </a>
                
                <header class="entry-header">
                    <h2 class="entry-title"><a href="https://businesstech.co.za/news/industry-news/195346/samsung-introduces-bixby-a-smarter-way-to-use-your-phone/" rel="bookmark">Samsung introduces Bixby &#8211; a smarter way to use your phone</a></h2>                </header><!-- .entry-header -->

                    
            
            </article><!-- #post-## -->
                
            <article id="post-195098" class="row_article">

                                    <a href="https://businesstech.co.za/news/industry-news/195098/if-you-can-draw-it-on-a-whiteboard-you-can-automate-it-in-cherwell/" title="If you can draw it on a whiteboard you can automate it in Cherwell">
                        
	<a class="post-thumbnail" href="https://businesstech.co.za/news/industry-news/195098/if-you-can-draw-it-on-a-whiteboard-you-can-automate-it-in-cherwell/" aria-hidden="true">
		<img width="640" height="430" src="https://businesstech.co.za/news/wp-content/uploads/2017/08/Drawing-on-a-Whiteboard.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://businesstech.co.za/news/wp-content/uploads/2017/08/Drawing-on-a-Whiteboard.jpg 640w, https://businesstech.co.za/news/wp-content/uploads/2017/08/Drawing-on-a-Whiteboard-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />	</a>

	                    </a>
                
                <header class="entry-header">
                    <h2 class="entry-title"><a href="https://businesstech.co.za/news/industry-news/195098/if-you-can-draw-it-on-a-whiteboard-you-can-automate-it-in-cherwell/" rel="bookmark">If you can draw it on a whiteboard you can automate it in Cherwell</a></h2>                </header><!-- .entry-header -->

                    
            
            </article><!-- #post-## -->
                        <div style="clear:both;"></div>
    </div>
</div>


                <div class="show-comments">Show comments</div>
        <div style="display:none;" class="comments">
          <div class="box-title">
              <h2>
                  Join the conversation

                  <span class="auto-load-label">
                      Autoload comments
                      <span class="switch"><span class="toggle"></span></span>
                  </span>
  
              </h2>
          </div>
          <p class="comments-policy"><span>Comments section policy:</span> Any attacks on BusinessTech, its journalists, or other readers will result in a ban.</p>
          <div class="box-content">
            <div id="disqus_thread"></div>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
          </div>
        </div>
    </div>

<div class="single-side">
    <div class="ad"><iframe id='a0d27d85' name='a0d27d85' class="lazyload" data-src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=1074&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='600'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a4f2025d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=1074&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4f2025d' border='0' alt='' /></a></iframe></div>    <div id="the_poll" class="side-box box-poll">
  <div class="box-title"><h2>Poll</h2></div>
  <div class="box-content"><div id="polls-544" class="wp-polls">
	<form id="polls_form_544" class="wp-polls-form" action="/news/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_544_nonce" name="wp-polls-nonce" value="fecbf35b62" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="544" /></p>
		<ul class="list">
<li class="list_title">How much do you pay car guards?</li>
		<li>
<input type="radio" id="poll-answer-1810" name="poll_544" value="1810" /> <label for="poll-answer-1810">R2</label>
</li>
		<li>
<input type="radio" id="poll-answer-1812" name="poll_544" value="1812" /> <label for="poll-answer-1812">R5</label>
</li>
		<li>
<input type="radio" id="poll-answer-1814" name="poll_544" value="1814" /> <label for="poll-answer-1814">R10+</label>
</li>
		<li>
<input type="radio" id="poll-answer-1816" name="poll_544" value="1816" /> <label for="poll-answer-1816">I don't pay car guards</label>
</li>
		<li><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(544);" /></li>
<li><a href="#ViewPollResults" onclick="poll_result(544); return false;" title="View Results Of This Poll">View Results</a></li>
</ul>
	</form>
</div>
<div id="polls-544-loading" class="wp-polls-loading"><img src="https://businesstech.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div>    <div class="ad"><iframe id='aaa38fef' name='aaa38fef' class="lazyload" data-src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=1075&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=ade07576&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=1075&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ade07576' border='0' alt='' /></a></iframe></div>    <div id="the_poll" class="side-box box-poll">
  <div class="box-title"><h2>Follow us</h2></div>
  <div class="box-content">
      <div class="follow-buttons">
          <a target="_blank" href="https://www.facebook.com/BusinessTechSA"><i class="fa fa-facebook" aria-hidden="true"></i></a>
          <a target="_blank" href="https://twitter.com/businesstechSA"><i class="fa fa-twitter" aria-hidden="true"></i></a>
          <a target="_blank" href="https://plus.google.com/117509396125127989797"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
          <a target="_blank" href="//newsletters.businesstech.co.za"><i class="fa fa-envelope" aria-hidden="true"></i></a>
          <a target="_blank" href="https://businesstech.co.za/news/feed/"><i class="fa fa-rss" aria-hidden="true"></i></a>
      </div>
      
      <div class="follow-subscribe">
        <form action="//newsletters.businesstech.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
          <input type="hidden" name="f" value="1026">
          <input type="hidden" name="s" value="">
          <input type="hidden" name="c" value="0">
          <input type="hidden" name="m" value="0">
          <input type="hidden" name="act" value="sub">
          <input type="hidden" name="nlbox[]" value="1">
          <div class="_form">
            <div class="_field _type_input">
              <div class="_option">
                <input class="subscribe-text" type="email" name="email" placeholder="Sign up for our newsletter">
                <input class="subscribe-submit" type="submit" value="Subscribe">
              </div>
            </div>
          </div>
        </form>
      </div>
      
  </div>
</div>    <div class="ad"><iframe id='ac058931' name='ac058931' class="lazyload" data-src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=1076&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a059eaea&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=1076&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a059eaea' border='0' alt='' /></a></iframe></div>    
<div class="side_feed_article_container">
    
    <div class="box-title"><h2>Recommended</h2></div>
    
            <article id="post-195178" class="row_article">

                            
	<a class="post-thumbnail" href="https://businesstech.co.za/news/motoring/195178/transport-minister-distances-himself-from-e-tolls-dismal-failure-report/" aria-hidden="true">
		<img width="600" height="400" src="https://businesstech.co.za/news/wp-content/uploads/2014/09/E-toll-yes-no-2.png" class="attachment- size- wp-post-image" alt="" srcset="https://businesstech.co.za/news/wp-content/uploads/2014/09/E-toll-yes-no-2.png 600w, https://businesstech.co.za/news/wp-content/uploads/2014/09/E-toll-yes-no-2-300x200.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />	</a>

	            
            <header class="entry-header">
                <h2 class="entry-title"><a href="https://businesstech.co.za/news/motoring/195178/transport-minister-distances-himself-from-e-tolls-dismal-failure-report/" rel="bookmark">Transport minister distances himself from e-tolls &#8216;dismal failure&#8217; report</a></h2>            </header><!-- .entry-header -->
            <div style="clear:both;"></div>
        </article><!-- #post-## -->
            <article id="post-195110" class="row_article">

                            
	<a class="post-thumbnail" href="https://businesstech.co.za/news/banking/195110/these-2-south-african-companies-are-among-the-best-in-the-world-for-creating-value-for-shareholders/" aria-hidden="true">
		<img width="640" height="430" src="https://businesstech.co.za/news/wp-content/uploads/2017/07/Bidvest.png" class="attachment- size- wp-post-image" alt="" srcset="https://businesstech.co.za/news/wp-content/uploads/2017/07/Bidvest.png 640w, https://businesstech.co.za/news/wp-content/uploads/2017/07/Bidvest-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />	</a>

	            
            <header class="entry-header">
                <h2 class="entry-title"><a href="https://businesstech.co.za/news/banking/195110/these-2-south-african-companies-are-among-the-best-in-the-world-for-creating-value-for-shareholders/" rel="bookmark">These 2 South African companies are among the best in the world for creating value for shareholders</a></h2>            </header><!-- .entry-header -->
            <div style="clear:both;"></div>
        </article><!-- #post-## -->
            <article id="post-195116" class="row_article">

                            
	<a class="post-thumbnail" href="https://businesstech.co.za/news/business/195116/a-look-at-sandtons-new-20-storey-luxury-apartment-building/" aria-hidden="true">
		<img width="640" height="430" src="https://businesstech.co.za/news/wp-content/uploads/2017/08/Acsiopolis.png" class="attachment- size- wp-post-image" alt="" srcset="https://businesstech.co.za/news/wp-content/uploads/2017/08/Acsiopolis.png 640w, https://businesstech.co.za/news/wp-content/uploads/2017/08/Acsiopolis-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />	</a>

	            
            <header class="entry-header">
                <h2 class="entry-title"><a href="https://businesstech.co.za/news/business/195116/a-look-at-sandtons-new-20-storey-luxury-apartment-building/" rel="bookmark">A look at the new 20-storey luxury apartment building in Sandton</a></h2>            </header><!-- .entry-header -->
            <div style="clear:both;"></div>
        </article><!-- #post-## -->
            <article id="post-195142" class="row_article">

                            
	<a class="post-thumbnail" href="https://businesstech.co.za/news/internet/195142/you-can-now-watch-showmax-through-xbox-one/" aria-hidden="true">
		<img width="600" height="403" src="https://businesstech.co.za/news/wp-content/uploads/2016/08/Showmax-logo-dark-floating-e1486635883588.jpg" class="attachment- size- wp-post-image" alt="" />	</a>

	            
            <header class="entry-header">
                <h2 class="entry-title"><a href="https://businesstech.co.za/news/internet/195142/you-can-now-watch-showmax-through-xbox-one/" rel="bookmark">You can now watch Showmax through Xbox One</a></h2>            </header><!-- .entry-header -->
            <div style="clear:both;"></div>
        </article><!-- #post-## -->
            <article id="post-195112" class="row_article">

                            
	<a class="post-thumbnail" href="https://businesstech.co.za/news/energy/195112/petrol-price-shock-expected-next-week/" aria-hidden="true">
		<img width="600" height="400" src="https://businesstech.co.za/news/wp-content/uploads/2015/01/Petrol-half.png" class="attachment- size- wp-post-image" alt="Petrol half" srcset="https://businesstech.co.za/news/wp-content/uploads/2015/01/Petrol-half.png 600w, https://businesstech.co.za/news/wp-content/uploads/2015/01/Petrol-half-300x200.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />	</a>

	            
            <header class="entry-header">
                <h2 class="entry-title"><a href="https://businesstech.co.za/news/energy/195112/petrol-price-shock-expected-next-week/" rel="bookmark">Petrol price shock expected next week</a></h2>            </header><!-- .entry-header -->
            <div style="clear:both;"></div>
        </article><!-- #post-## -->
        <div style="clear:both;"></div>
</div>    <div class="ad"><iframe id='af4ba03b' name='af4ba03b' class="lazyload" data-src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=1185&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=aa95cc0e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=1185&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa95cc0e' border='0' alt='' /></a></iframe></div></div>
<div style="clear:both;"></div>

<!-- Next and previous article boxes -->
<div class="next-previous-article">
        <div id="next-article">
        <div class="next-arrow">
            <i class="fa fa-chevron-right" aria-hidden="true"></i>
        </div>
        <div class="next-article-link">
              <a class="the-image" href="https://businesstech.co.za/news/telecommunications/195434/telkom-issues-warning-over-possible-government-sale/"><img width="600" height="198" src="https://businesstech.co.za/news/wp-content/uploads/2012/11/Telkom-shattered-3-600x198.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Telkom shattered" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></a>
              <a class="the-text" href="https://businesstech.co.za/news/telecommunications/195434/telkom-issues-warning-over-possible-government-sale/">Telkom issues warning over possible government sale</a>
              <span class="next-span">Next article</span>
        </div>
    </div>
        <div id="previous-article">
        <div class="previous-arrow">
            <i class="fa fa-chevron-left" aria-hidden="true"></i>
        </div>
        <div class="previous-article-link">
              <a class="the-text" href="https://businesstech.co.za/news/motoring/195388/porsche-reveals-new-cayenne-suv-with-fat-rear-tyres/">Porsche reveals new Cayenne SUV with fat rear tyres</a>
              <span class="previous-span">Previous article</span>
              <a class="the-image" href="https://businesstech.co.za/news/motoring/195388/porsche-reveals-new-cayenne-suv-with-fat-rear-tyres/"><img width="655" height="399" src="https://businesstech.co.za/news/wp-content/uploads/2017/08/Porsche2-e1504077026103.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></a>
        </div>
    </div>
    </div>
<!-- ----------------------------- -->
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


		</div><!-- .site-content -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-info">

        <div class="footer-sub-menu">
            <ul>
                <li class="footer-header"><span></span><a href="">Categories</a></li>
                <li><a href="/news/category/banking">Banking</a></li>
                <li><a href="/news/category/broadband">Broadband</a></li>
                <li><a href="/news/category/business">Business</a></li>
                <li><a href="/news/category/finance">Finance</a></li>
                <li><a href="/news/category/motoring">Motoring</a></li>
            </ul>
            <ul>
                <li class="footer-header"><span></span><a href=""><br/></a></li>
                <li><a href="/news/category/industry-news">Industry News</a></li>
                <li><a href="/news/category/it-services">IT Services</a></li>
                <li><a href="/news/category/mobile">Mobile</a></li>
                <li><a href="/news/category/telecommunications">Telecoms</a></li>
                <li><a href="/news/category/broadband">Wealth</a></li>
            </ul>
            <ul>
                <li class="footer-header"><span></span><a href="">Information</a></li>
                <li><a href="/news/about">About</a></li>
                <li><a href="/news/advertising">Advertise with us</a></li>
                <li><a href="/news/contact">Contact</a></li>
            </ul>
            <ul>
                <li class="footer-header"><span></span><a href="">Follow Us</a></li>
                <li><a target="_blank" rel="noopener" href="https://www.facebook.com/BusinessTechSA">Facebook</a></li>
                <li><a target="_blank" rel="noopener" href="https://twitter.com/businesstechSA">Twitter</a></li>
                <li><a target="_blank" rel="noopener" href="https://plus.google.com/117509396125127989797">Google+</a></li>
                <li><a target="_blank" rel="noopener" href="https://newsletters.businesstech.co.za/">Newsletter</a></li>
                <li><a target="_blank" rel="noopener" href="https://businesstech.co.za/news/feed/">RSS</a></li>
            </ul>
        </div>

        <div class="mobile-footer-menu">
            <ul>
                <li class="footer-header"><span></span><a href="">Follow us</a></li>
            </ul>
            <div class="follow-buttons">
                <a target="_blank" rel="noopener" href="https://www.facebook.com/BusinessTechSA"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                <a target="_blank" rel="noopener" href="https://twitter.com/businesstechSA"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                <a target="_blank" rel="noopener" href="https://plus.google.com/117509396125127989797"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
                <a target="_blank" rel="noopener" href="https://businesstech.co.za/news/feed/"><i class="fa fa-rss" aria-hidden="true"></i></a>
                <a target="_blank" rel="noopener" href="https://newsletters.businesstech.co.za/"><i class="fa fa-envelope" aria-hidden="true"></i></a>
            </div>
        </div>

    </div><!-- .site-info -->
</footer><!-- .site-footer -->

<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
    <div style="position: absolute;left:50%;">
        <div style="position: relative;left:-50%;">
            <div class="ad"><iframe id='ad2cb577' name='ad2cb577' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=1078&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='1920' height='1080'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=aedfa66a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=1078&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aedfa66a' border='0' alt='' /></a></iframe>
</div>        </div>
    </div>
</div>

<div class="float-newsletter-bar">
    <form action='//newsletters.businesstech.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
      <input type='hidden' name='f' value='1026'>
      <input type='hidden' name='s' value=''>
      <input type='hidden' name='c' value='0'>
      <input type='hidden' name='m' value='0'>
      <input type='hidden' name='act' value='sub'>
      <input type='hidden' name='nlbox[]' value='1'>
      <div class='_form'>
        <div class='_field _type_input'>
          <div class='_option'>
            <div class="newsletter-caption">Free BusinessTech Newsletter</div>
            <div class="newsletter-input"><input class="subscribe-submit" type='submit' value='Subscribe'></div>
            <div class="newsletter-submit"><input class="subscribe-text" type='email' name='email' placeholder="Enter email address"></div>
            <span class="close-newsletter"><i class="fa fa-chevron-down" aria-hidden="true"></i></span>
            <div style="clear: both;"></div>
          </div>
        </div>
      </div>
    </form>
</div><script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'businesstech'; // required: replace example with your forum shortname

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>


    <script type="text/javascript">
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'businesstech'; // required: replace example with your forum shortname

      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
      })();
    </script>    

<!-- GOOGLE ANALYTICS CODE -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28232457-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- GOOGLE ANALYTICS CODE -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'businesstechnology';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/businesstech.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/themes/businesstech-2017/js/custom.js?ver=20160816'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"754481318":{"id":195418,"type":"image","source":"https:\/\/businesstech.co.za\/news\/wp-content\/uploads\/2017\/08\/Tax.jpg","internal":true,"sizes":{"thumbnail":{"file":"Tax-150x150.jpg","width":150,"height":150,"mime-type":"image\/jpeg"},"medium":{"file":"Tax-300x166.jpg","width":300,"height":166,"mime-type":"image\/jpeg"},"tptn_thumbnail":{"file":"Tax-50x50.jpg","width":50,"height":50,"mime-type":"image\/jpeg"},"original":{"file":"2017\/08\/Tax.jpg","width":600,"height":332}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1","keywords":[]},"description":"","title":"Tax","caption":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/businesstech.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"font","uri":"https:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"https:\/\/businesstech.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
