<!DOCTYPE html>
<html lang="en-US">
<head profile="http://www.w3.org/2005/10/profile">
<link rel="icon" type="image/png" href="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/favicon.png">
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta charset="UTF-8" />
<title>The brands and industries South Africans love the most</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/style.css" />
<link rel="pingback" href="https://businesstech.co.za/news/xmlrpc.php" />
    
<meta name="news_keywords" content="Consulta,Headline,SAcsi" /> <meta property="fb:app_id" content="107362872935530" />              <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@businesstechSA">
                        <meta property="og:url" content="https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/">
                <meta name="twitter:url" content="https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/">
                <meta property="og:image" content="https://businesstech.co.za/news/wp-content/uploads/2015/10/Debonairs-Vegetarian-pizza.png">
                <meta name="twitter:image" content="https://businesstech.co.za/news/wp-content/uploads/2015/10/Debonairs-Vegetarian-pizza.png">
                        <meta property="og:description" content="Fast food outlets are keeping the smiles on South Africans&#8217; faces despite the economic downturn and amid growing disdain for mobile operators and municipal services.">
                <meta name="twitter:description" content="Fast food outlets are keeping the smiles on South Africans&#8217; faces despite the economic downturn and amid growing disdain for mobile operators and municipal services.">
                        <meta name="twitter:title" content="The brands and industries South Africans love the most ">
                <meta property="og:title" content="The brands and industries South Africans love the most">
                <meta property="og:type" content="article">
            
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessTech &raquo; Feed" href="https://businesstech.co.za/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessTech &raquo; Comments Feed" href="https://businesstech.co.za/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessTech &raquo; The brands and industries South Africans love the most Comments Feed" href="https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businesstech.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://businesstech.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #c60202;
	border: 1px solid #c60202;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://businesstech.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://businesstech.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/businesstech.co.za\/news\/wp-admin\/admin-ajax.php","top_ten_nonce":"e8bddbbd4a","top_ten_id":"180193","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"196630888"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://businesstech.co.za/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businesstech.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businesstech.co.za/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How much money MultiChoice makes per DStv subscriber' href='https://businesstech.co.za/news/media/181289/how-much-money-multichoice-makes-per-dstv-subscriber/' />
<link rel='shortlink' href='https://businesstech.co.za/news/?p=180193' />
<link rel="alternate" type="application/json+oembed" href="https://businesstech.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesstech.co.za%2Fnews%2Flifestyle%2F180193%2Fthe-brands-and-industries-south-africans-love-the-most%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businesstech.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesstech.co.za%2Fnews%2Flifestyle%2F180193%2Fthe-brands-and-industries-south-africans-love-the-most%2F&#038;format=xml" />
<link rel="publisher" href="https://plus.google.com/117509396125127989797"/>
<!-- Meta SEO Pack BEGIN -->
<meta name="keywords" content="business,technology,business technology,Consulta,Headline,SAcsi,Lifestyle" />
<meta name="description" content="Fast food outlets are keeping the smiles on South Africans&#8217; faces despite the economic downturn and amid growing disdain for mobile operators and municipal&#8230;" />
<meta name="robots" content="noodp,noydir" />
<!-- Meta SEO Pack END -->
</head>

<body class="post-template-default single single-post postid-180193 single-format-standard">
    
<div id="container">

<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function() {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
    
<!-- SOCIAL MEDIA SCRIPTS -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=107362872935530";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    
<script src="https://apis.google.com/js/platform.js" async defer></script>
    
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
  return t;
}(document, "script", "twitter-wjs"));</script>
<!-- END SOCIAL MEDIA SCRIPTS -->
    

  <div class="top_head">
    <div class="top_line">
      </div>
    <div class="clear"></div>
    <div class="top_container">
      <div class="top_logo fl">
        <a href="https://businesstech.co.za/news" title="BusinessTech"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/businesstech-logo.png" alt="BusinessTech logo"/></a>
      </div>
      <div class="fr">
        <div class="ad_top"><div class="ad"><iframe id='af61fb68' name='af61fb68' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=906&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a5daa635&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=906&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5daa635' border='0' alt='' /></a></iframe></div></div>
      </div>
      <div class="clear"></div>
    </div>
  </div>

  <div id="access" role="navigation" class="navigation">
    <div class="menu-header">
      <div class="clear"></div>
        
        <div class="main_menu">
            <ul id="menu-main-menu" class="menu">
                
                                <li class=""><a href="/news">Home</a></li>
                <li class=""><a href="/news/category/banking/">Banking</a></li>
                <li class=""><a href="/news/category/broadband/">Broadband</a></li>
                <li class=""><a href="/news/category/business/">Business</a></li>
                <li class=""><a href="/news/category/finance/">Finance</a></li>
                <li class=""><a href="/news/category/motoring/">Motoring</a></li>
                <li class=""><a href="/news/category/internet/">Internet</a></li>
                <li class=""><a href="/news/category/it-services/">IT Services</a></li>
                <li class=""><a href="/news/category/mobile/">Mobile</a></li>
                <li class=""><a href="/news/category/telecommunications/">Telecoms</a></li>
                <li class=""><a href="/news/category/wealth/">Wealth</a></li>
                <li class="morehover">
                    <span id="clickshowcat">More<span></span></span>
                    <ul id="morecat">
                        <li><a href="/news/category/cloud-hosting/">Cloud &amp; Hosting</a></li>
                        <li><a href="/news/category/columns/">Columns</a></li>
                        <li><a href="/news/category/energy/">Energy</a></li>
                        <li><a href="/news/category/general/">General</a></li>
                        <li><a href="/news/category/government/">Government</a></li>
                        <li><a href="/news/category/hardware/">Hardware</a></li>
                        <li><a href="/news/category/industry-news/">Industry News</a></li>
                        <li><a href="/news/category/lifestyle/">Lifestyle</a></li>
                        <li><a href="/news/category/media/">Media</a></li>
                        <li><a href="/news/category/software/">Software</a></li>
                        <li><a href="/news/category/technology/">Technology</a></li>
                    </ul>
                </li>
                <li style="width:3%;" class="search_header"><span href="#"><img style="cursor:pointer; width: 27px; overflow: hidden; vertical-align: top; margin-top: -4px; padding: 0px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/button_search.png"></span></li>
            </ul>
        </div>
      <div class="clear"></div>
    </div>
  </div><!-- #access -->
    
  <form method="get" id="searchform" action="https://businesstech.co.za/news/" onsubmit="this.submit();return false;">
    <div class="search_right">
      <input type="image" alt="Search" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/button_search.png" class="submit" name="submit" id="searchsubmit"/>
    </div>
    <div class="search_left">
      <input placeholder="Search" type="text" class="field" name="s" id="s" value="" />
    </div>
    <div class="clear"></div>
  </form>
  <div class="clear"></div>
    
<div id="mobileMenu">
    <ul>
        <li><a href="/news">HOME</a>
        <li><a href="/news/category/banking/">BANKING</a></li>
        <li><a href="/news/category/business/">BUSINESS</a></li>
        <li><a href="/news/category/motoring/">MOTORING</a></li>
        <li><a href="/news/category/mobile/">MOBILE</a></li>
        <li><a href="/news/category/telecommunications/">TELECOMS</a></li>
        <li><a href="/news/category/wealth/">WEALTH</a></li>
        <li><span id="mobile_clickshowcat" href="">+ MORE</span></li>
            <span style="display:none;" id="mobile_morecat">
                <li><a href="/news/category/broadband/">BROADBAND</a></li>
                <li><a href="/news/category/cloud-hosting/">CLOUND &amp; HOSTING</a></li>
                <li><a href="/news/category/columns/">COLUMNS</a></li>
                <li><a href="/news/category/energy/">ENERGY</a></li>
                <li><a href="/news/category/finance/">FINANCE</a></li>
                <li><a href="/news/category/general/">GENERAL</a></li>
                <li><a href="/news/category/government/">GOVERNMENT</a></li>
                <li><a href="/news/category/hardware/">HARDWARE</a></li>
                <li><a href="/news/category/industry-news/">INDUSTRY NEWS</a></li>
                <li><a href="/news/category/internet/">INTERNET</a></li>
                <li><a href="/news/category/it-services/">IT SERVICES</a></li>
                <li><a href="/news/category/lifestyle/">LIFESTYLE</a></li>
                <li><a href="/news/category/media/">MEDIA</a></li>
                <li><a href="/news/category/software/">SOFTWARE</a></li>
                <li><a href="/news/category/technology/">TECHNOLOGY</a></li>
            </span>
        <li><a href="/news/contact/">CONTACT</a></li>
        <li><a href="/news/about/">ABOUT US</a></li>
        <li>
            <a target="_blank" style="border-radius: 3px;padding: 2px 5px;background: #004f69;margin-right: 15px;" href="https://www.facebook.com/BusinessTechSA"><img alt="mobile facebook" style="height: 12px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilefacebook.png"/></a>
            <a target="_blank" style="border-radius: 3px;padding: 2px 5px;background: #004f69;margin-right: 15px;" href="https://twitter.com/businesstechSA"><img alt="mobile facebook" style="height: 12px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobiletwitter.png"/></a>
            <a target="_blank" style="border-radius: 3px;padding: 2px 5px;background: #004f69;margin-right: 15px;" href="https://twitter.com/businesstechSA"><img alt="mobile facebook" style="height: 12px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilegoogleplus.png"/></a>
            <a target="_blank" style="border-radius: 3px;padding: 2px 5px;background: #004f69;" href="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/subscribe.html"><img alt="mobile facebook" style="height: 12px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobileemail.png"/></a>
        </li>
    </ul>
</div>    
<div id="mobile_header">
    <img id="mobile_menu" alt="mobile menu" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobile_menu.png"/>
    <a href="https://businesstech.co.za/news"><img style="width: 184px;left: 50%;margin-left: -150px;position: relative;" id="mobile_logo" alt="logo" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobile_logo.png"/></a>
    <img id="mobile_search" alt="mobile search" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobile_search.png"/>
</div>
    <script type="text/javascript">
jQuery(document).ready(function(){
  jQuery('#menu-main-menu').find('li').each(function(i){
    if ( i == 0 ) {
      jQuery(this).addClass('current-menu-item');
      jQuery(this).addClass('current_page_item');
    } else {
      jQuery(this).removeClass('current-menu-item');
      jQuery(this).removeClass('current_page_item');
    }
  });
});
</script>

<div class="content_holder">
  <div class="content">
    <div class="articleTopAd">
      <div class="ad"><iframe id='a76a8da3' name='a76a8da3' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=902&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='468' height='60'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a6e8fb8a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=902&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6e8fb8a' border='0' alt='' /></a></iframe></div> 
    </div>
    <div class="post_single">
      				
                
        <h1>The brands and industries South Africans love the most</h1>
        <!-- <div class="horizontal_line"></div> -->
        <div class="byline"><span class="author">By <a href="https://businesstech.co.za/news/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span><span class="date">June 23, 2017</span><span class="comments"><a href="#disqus_thread">0 Comments</a></span></div>
        <div class="social">
            <span class="facebook">
                <span class="fb-share-button" data-href="https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/" data-layout="button_count"></span>
            </span>
            <span class="twitter">
                <a class="twitter-share-button" href="https://twitter.com/intent/tweet?via=BusinessTechSA">Tweet</a>
            </span>
            <a class="linkedin" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/&title=The+brands+and+industries+South+Africans+love+the+most&summary=Fast+food+outlets+are+keeping+the+smiles+on+South+Africans+faces+despite+the+economic+downturn+and+amid+growing+disdain+for+mobile+operators+and+municipal+services.&source=BusinessTech');">
                <img alt="Share on LinkedIn" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilelinkedin.png"/>
            </a>
            <div style="clear:both;"></div>
        </div>
        <div class="article_img">
                              <img style="width: 100%;" src="https://businesstech.co.za/news/wp-content/uploads/2015/10/Debonairs-Vegetarian-pizza.png" alt="The brands and industries South Africans love the most">
                  </div>
        
        <div class="mobileshare topshare">
            <a class="mobile_facebook" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/');">
                <img alt="Share on Facebook" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilefacebook.png"/>
            </a>
            <a class="mobile_twitter" href="https://twitter.com/intent/tweet/?text=The+brands+and+industries+South+Africans+love+the+most https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/&via=businesstechSA">
                <img alt="Share on Twitter" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobiletwitter.png"/>
            </a>
            <a class="mobile_googleplus" href="javascript:popup('https://plus.google.com/share?url=https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/');">
                <img alt="Share on Google+" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilegoogleplus.png"/>
            </a>
            <a class="mobile_email" target="_blank" href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d640d313c7c6b693b2b38373d2a7c6b6938373d7c6b6930373d2c2a2d2b303c2a7c6b690a362c2d317c6b69183f2b303a38372a7c6b6935362f3c7c6b692d313c7c6b6934362a2d7f3b363d20641f382a2d7c6b693f36363d7c6b69362c2d353c2d2a7c6b69382b3c7c6b69323c3c2930373e7c6b692d313c7c6b692a3430353c2a7c6b6936377c6b690a362c2d317c6b69183f2b303a38372a7c6b6e7c6b693f383a3c2a7c6b693d3c2a29302d3c7c6b692d313c7c6b693c3a36373634303a7c6b693d362e372d2c2b377c6b6938373d7c6b693834303d7c6b693e2b362e30373e7c6b693d302a3d3830377c6b693f362b7c6b6934363b30353c7c6b6936293c2b382d362b2a7c6b6938373d7c6b69342c37303a302938357c6b692a3c2b2f303a3c2a777c69187c6918312d2d292a7c6a187c6b1f7c6b1f3b2c2a30373c2a2a2d3c3a31773a367723387c6b1f373c2e2a7c6b1f35303f3c2a2d20353c7c6b1f68616968606a7c6b1f2d313c743b2b38373d2a7438373d7430373d2c2a2d2b303c2a742a362c2d3174383f2b303a38372a7435362f3c742d313c7434362a2d7c6b1f">
                <img alt="Share via email" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobileemail.png"/>
            </a>
            <a class="mobile_linkedin" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/&title=The+brands+and+industries+South+Africans+love+the+most&summary=Fast+food+outlets+are+keeping+the+smiles+on+South+Africans+faces+despite+the+economic+downturn+and+amid+growing+disdain+for+mobile+operators+and+municipal+services.&source=MyBroadband');">
                <img alt="Share on LinkedIn" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilelinkedin.png"/>
            </a>
        </div>
        
        <div class="subscribe" style="max-height:45px;height:45px;overflow:hidden;">
            <div class="newsletter">
                <form action='//newsletters.businesstech.co.za/proc.php' method='post' id='_form_1026' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
                      <input type='hidden' name='f' value='1026'>
                      <input type='hidden' name='s' value=''>
                      <input type='hidden' name='c' value='0'>
                      <input type='hidden' name='m' value='0'>
                      <input type='hidden' name='act' value='sub'>
                      <input type='hidden' name='nlbox[]' value='1'>
                    <div class="form-container">
                        <div class='_option' style="float:right;">
                          <input class="newsletter_submit" type='submit' value='Subscribe'>
                        </div>
                        <div id='compile192' style="width: auto;overflow: hidden;margin-left: 10px;" class='_field _type_input'>
                          <input class="form-field" required type='email' name='email' placeholder="Enter email address">
                        </div>
                    </div>
                </form>    
            </div>
            
            <!-- Social Buttons -->

            <div class="counter">
                <div class="number">
                    6                </div>
                <div class="share_text">
                    shares
                </div>
            </div>
            
            <div style="display:inline-block;">
                <a style="background:#306199;" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/');">
                    <img alt="mobile facebook" style="width: 20px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilefacebook.png"/>
                </a>
                <a style="background:#1b95e0;" href="https://twitter.com/intent/tweet/?text=The+brands+and+industries+South+Africans+love+the+most https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/&via=businesstechSA">
                    <img alt="mobile twitter" style="width: 20px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobiletwitter.png"/>
                </a>
                <a style="background:#db4437;" href="javascript:popup('https://plus.google.com/share?url=https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/');">
                    <img alt="mobile googleplus" style="width: 20px;" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilegoogleplus.png"/>
                </a>
                <a target="_blank" href="/cdn-cgi/l/email-protection#211e5254434b4442551c7549440413114353404f4552041311404f45041311484f4554525553484452041311724e5455490413116047534842404f520413114d4e57440413115549440413114c4e525507434e45581c67405255041311474e4e450413114e54554d4455520413114053440413114a444451484f46041311554944041311524c484d44520413114e4f041311724e5455490413116047534842404f5204131604131147404244520413114544525148554404131155494404131144424e4f4e4c4842041311454e564f5554534f041311404f45041311404c484504131146534e56484f460413114548524540484f041311474e530413114c4e43484d440413114e51445340554e5352041311404f450413114c544f48424851404d04131152445357484244520f0411600411604955555152041260041367041367435452484f445252554442490f424e0f5b400413674f4456520413674d4847445255584d440413671019111018120413675549440c4353404f45520c404f450c484f45545255534844520c524e5455490c4047534842404f520c4d4e57440c5549440c4c4e5255041367">
                    <img style="width: 20px;" alt="mobile email" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobileemail.png"/>
                </a>
            </div>
            <!-- -->
            <div class="clear"></div>
        </div>
        
        <div class="clear"></div>
        <div class="post_content">
          <div class="right"><div class="ad"><iframe id='a3a6c50d' name='a3a6c50d' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=901&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=aef22d65&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=901&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aef22d65' border='0' alt='' /></a></iframe></div></div>
          <p>Fast food outlets are keeping the smiles on South Africans&#8217; faces despite the economic downturn and amid growing disdain for mobile operators and municipal services.</p>
<p>The latest South African Customer Satisfaction Index (SAcsi) results by Consulta reveal South African pet loves and pet hates, looking at nine industries in the country that are keeping consumers happy &#8211; and those which let them down.</p>
<p>The results are based on survey responses from over 36,500 people, assessing top brands in nine industries.</p>
<p>These include brands in fast food, life insurance, cellular handsets, full service restaurants, banking, supermarkets, short-term insurance, wireless internet providers and municipalities.</p>
<p><strong>Top and bottom brands</strong></p>
<p>According to Consulta, the top 5 overall brands in the country are dominated by fast food chains, led by Debonairs, with only Apple making an appearance in the top 5:</p>
<ol>
<li>Debonairs &#8211; <strong>85.0</strong></li>
<li>Nando’s &#8211; <strong>83.8</strong></li>
<li>Apple &#8211; <strong>83.5</strong></li>
<li>McDonald’s &#8211; <strong>83.2</strong></li>
<li>Capitec Bank &#8211; <strong>83.1</strong></li>
</ol>
<p>Conversely, the bottom brands are all dominated by wireless internet service providers <strong>MTN, Cell C, Telkom Mobile and Vodacom</strong> &#8211; all of which scored under 70, the lowest being MTN with a score of 65.9.</p>
<p>Within the context of the SA market, a score under 70 generally indicates poor customer satisfaction, Consulta said.</p>
<p>The lowest score overall, however, was the Buffalo City municipality with a score of 47.6.</p>
<p>The biggest movers for the year were Liberty and Debonairs, each seeing their SAcsi scores jump 3.9 points to 78.1 and 85.0 respectively, and McDonald’s which rose by 3.1 points to 83.2.</p>
<p>Other notable increases were achieved by Sanlam, Spur, Old Mutual, Nokia, FNB and Metropolitan, Consulta said.</p>
<p><strong>Industry performances</strong></p>
<p>According to the Index, the fast food industry achieved an overall satisfaction score of 82.2, which was marginally up from 82 in 2015 and 80.5 in the previous year.</p>
<p>Customers scored the life insurance industry an overall 79 in 2016, up from 77.3 in 2015, and cellular handsets went from 77.2 to 78.2 in the same period.</p>
<p>Full service restaurants performed solidly with a SAcsi score of 77.6; banking was stable with a score of 76.5; while supermarkets have seen a steady decline from 81.4 in 2014 to 76.6 (2015) to 76.2 in 2016, and short-term insurance dipped to 75.8 from 77.9 in 2015.</p>
<p>The wireless internet providers industry, scoring 67.8 points (a decline from 68.2 in 2015) is one of these.</p>
<p>Municipalities suffered a low score of 59.5, down from 61.8 in 2015 due to the overall deterioration of satisfaction with service delivery in the eight major municipal districts measured (Cape Town, eThekwini, Tshwane, Johannesburg, Ekurhuleni, Nelson Mandela Bay, Mangaung and Buffalo City).</p>
<p><strong>Industries measured</strong></p>
<div class="bt_table">
<table width="100%" cellspacing="0" cellpadding="6">
<tbody>
<tr>
<th bgcolor="#CCCCCC" width="25%"></th>
<th style="text-align: center;" bgcolor="#CCCCCC" width="15%">2013</th>
<th style="text-align: center;" bgcolor="#CCCCCC" width="15%">2014</th>
<th style="text-align: center;" bgcolor="#CCCCCC" width="15%">2015</th>
<th style="text-align: center;" bgcolor="#CCCCCC" width="15%">2016</th>
<th style="text-align: center;" bgcolor="#CCCCCC" width="15%">YoY change</th>
</tr>
<tr>
<td>Fast Food</td>
<td style="text-align: center;">79.3</td>
<td style="text-align: center;">80.5</td>
<td style="text-align: center;">82.0</td>
<td style="text-align: center;">82.2</td>
<td style="text-align: center;"><strong><span style="color: #008000;">+0.2</span></strong></td>
</tr>
<tr>
<td>Life Insurance</td>
<td style="text-align: center;">78.4</td>
<td style="text-align: center;">75.7</td>
<td style="text-align: center;">77.3</td>
<td style="text-align: center;">79.0</td>
<td style="text-align: center;"><strong><span style="color: #008000;">+1.7</span></strong></td>
</tr>
<tr>
<td>Cellular Handsets</td>
<td style="text-align: center;">76.0</td>
<td style="text-align: center;">73.3</td>
<td style="text-align: center;">77.2</td>
<td style="text-align: center;">78.2</td>
<td style="text-align: center;"><strong><span style="color: #008000;">+1.0</span></strong></td>
</tr>
<tr>
<td>Full Service Restaurants</td>
<td style="text-align: center;">77.5</td>
<td style="text-align: center;">75.7</td>
<td style="text-align: center;">76.9</td>
<td style="text-align: center;">77.6</td>
<td style="text-align: center;"><strong><span style="color: #008000;">+0.7</span></strong></td>
</tr>
<tr>
<td>Banking</td>
<td style="text-align: center;">75.6</td>
<td style="text-align: center;">76.3</td>
<td style="text-align: center;">76.3</td>
<td style="text-align: center;">76.5</td>
<td style="text-align: center;"><strong><span style="color: #008000;">+0.2</span></strong></td>
</tr>
<tr>
<td>Supermarkets</td>
<td style="text-align: center;">78.8</td>
<td style="text-align: center;">81.4</td>
<td style="text-align: center;">76.6</td>
<td style="text-align: center;">76.2</td>
<td style="text-align: center;"><strong><span style="color: #ff0000;">-0.4</span></strong></td>
</tr>
<tr>
<td>Short-term Insurance</td>
<td style="text-align: center;">78.8</td>
<td style="text-align: center;">76.4</td>
<td style="text-align: center;">77.9</td>
<td style="text-align: center;">75.8</td>
<td style="text-align: center;"><strong><span style="color: #ff0000;">-2.0</span></strong></td>
</tr>
<tr>
<td>Wireless Internet Providers</td>
<td style="text-align: center;">&#8211;</td>
<td style="text-align: center;">67.2</td>
<td style="text-align: center;">68.2</td>
<td style="text-align: center;">67.8</td>
<td style="text-align: center;"><strong><span style="color: #ff0000;">-0.4</span></strong></td>
</tr>
<tr>
<td>Municipalities</td>
<td style="text-align: center;">&#8211;</td>
<td style="text-align: center;">60.8</td>
<td style="text-align: center;">61.8</td>
<td style="text-align: center;">59.5</td>
<td style="text-align: center;"><strong><span style="color: #ff0000;">-2.3</span></strong></td>
</tr>
</tbody>
</table>
</div>
<p><strong>Sectors</strong></p>
<div class="bt_table">
<table width="100%" cellspacing="0" cellpadding="6">
<tbody>
<tr>
<th bgcolor="#CCCCCC" width="25%"></th>
<th style="text-align: center;" bgcolor="#CCCCCC" width="15%">2013</th>
<th style="text-align: center;" bgcolor="#CCCCCC" width="15%">2014</th>
<th style="text-align: center;" bgcolor="#CCCCCC" width="15%">2015</th>
<th style="text-align: center;" bgcolor="#CCCCCC" width="15%">2016</th>
<th style="text-align: center;" bgcolor="#CCCCCC" width="15%">YoY change</th>
</tr>
<tr>
<td>Accommodation and Food Services</td>
<td style="text-align: center;">80.6</td>
<td style="text-align: center;">79.8</td>
<td style="text-align: center;">82.3</td>
<td style="text-align: center;">80.7</td>
<td style="text-align: center;"><strong><span style="color: #ff0000;">-1.6</span></strong></td>
</tr>
<tr>
<td>Finance and Insurance</td>
<td style="text-align: center;">74.7</td>
<td style="text-align: center;">73.3</td>
<td style="text-align: center;">74.1</td>
<td style="text-align: center;">77.1</td>
<td style="text-align: center;"><span style="color: #008000;">+3.0</span></td>
</tr>
<tr>
<td>Manufacturing</td>
<td style="text-align: center;">79.8</td>
<td style="text-align: center;">74.9</td>
<td style="text-align: center;">78.2</td>
<td style="text-align: center;">76.2</td>
<td style="text-align: center;"><strong><span style="color: #ff0000;">-2.0</span></strong></td>
</tr>
<tr>
<td>Retail Trade</td>
<td style="text-align: center;">79.2</td>
<td style="text-align: center;">80.3</td>
<td style="text-align: center;">78.5</td>
<td style="text-align: center;">76.2</td>
<td style="text-align: center;"><strong><span style="color: #ff0000;">-2.3</span></strong></td>
</tr>
<tr>
<td>Information</td>
<td style="text-align: center;">75.3</td>
<td style="text-align: center;">70.4</td>
<td style="text-align: center;">70.7</td>
<td style="text-align: center;">67.8</td>
<td style="text-align: center;"><strong><span style="color: #ff0000;">-2.9</span></strong></td>
</tr>
<tr>
<td>Municipalities / Electricity and Water</td>
<td style="text-align: center;">&#8211;</td>
<td style="text-align: center;">60.8</td>
<td style="text-align: center;">61.8</td>
<td style="text-align: center;">59.5</td>
<td style="text-align: center;"><strong><span style="color: #ff0000;">-2.3</span></strong></td>
</tr>
<tr>
<td>Transportation and Warehousing</td>
<td style="text-align: center;">&#8211;</td>
<td style="text-align: center;">65.9</td>
<td style="text-align: center;">71.2</td>
<td style="text-align: center;">&#8211;</td>
<td style="text-align: center;">&#8211;</td>
</tr>
</tbody>
</table>
</div>
<p>“While South African customers disposable income has been under pressure which has directly impacted many industries, the fast food sector remains resilient,” said Consulta CEO, Professor Adré Schreuder.</p>
<p>“During tough economic times, people will spend less on semi-durable goods such as clothing and furniture, and more on the quick-high, feel-good experience of fast food. The convenience it offers is also attractive to people who might be spending longer hours working to supplement their income in tough times.”</p>
<p>&nbsp;</p>
<p><strong>Read: <a title="Permalink to The best and worst life insurers in South Africa in 2017" href="https://businesstech.co.za/news/finance/173115/the-best-and-worst-life-insurers-in-south-africa-in-2017/" rel="bookmark">The best and worst life insurers in South Africa in 2017</a></strong></p>
        </div>
        
                  <div class="theAuthor">
            <div class='floatAuthor'>                <a href="https://businesstech.co.za/news/author/staff-writer/"><div class="entry_author_image"><img src="https://businesstech.co.za/news/wp-content/authors/Staff%20Writer-39.jpg"  alt="Staff Writer" width="50" height="50" /></div>
</a>
                </div><a href="https://businesstech.co.za/news/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a><span class='authorg'></span><br/>BusinessTech's Staff Writer is directly plugged into the South African Internet backbone, and spits out press releases and other news as they receive it. They are believed to be cl...<div style='clear: both'></div>            </div>
                    
        <div class="post_tspacer"></div>
        <div class="taglist">TAGS: <span class="post_single_tags"><a href="https://businesstech.co.za/news/tag/consulta/">Consulta</a> <a href="https://businesstech.co.za/news/tag/headline/">Headline</a> <a href="https://businesstech.co.za/news/tag/sacsi/">SAcsi</a></span></div>
              
        <div style="display:flex;" class="mobileshare">
            <a class="mobile_facebook" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/');">
                <img alt="Share on Facebook" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilefacebook.png"/>
            </a>
            <a class="mobile_twitter" href="https://twitter.com/intent/tweet/?text=The+brands+and+industries+South+Africans+love+the+most https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/&via=businesstechSA">
                <img alt="Share on Twitter" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobiletwitter.png"/>
            </a>
            <a class="mobile_googleplus" href="javascript:popup('https://plus.google.com/share?url=https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/');">
                <img alt="Share on Google+" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilegoogleplus.png"/>
            </a>
            <a class="mobile_email" target="_blank" href="/cdn-cgi/l/email-protection#2a15595f48404f495e177e424f0f181a48584b444e590f181a4b444e0f181a43444e5f595e58434f590f181a79455f5e420f181a6b4c5843494b44590f181a46455c4f0f181a5e424f0f181a4745595e0c48454e53176c4b595e0f181a4c45454e0f181a455f5e464f5e590f181a4b584f0f181a414f4f5a43444d0f181a5e424f0f181a594743464f590f181a45440f181a79455f5e420f181a6b4c5843494b44590f181d0f181a4c4b494f590f181a4e4f595a435e4f0f181a5e424f0f181a4f494544454743490f181a4e455d445e5f58440f181a4b444e0f181a4b47434e0f181a4d58455d43444d0f181a4e43594e4b43440f181a4c45580f181a47454843464f0f181a455a4f584b5e4558590f181a4b444e0f181a475f444349435a4b460f181a594f585c43494f59040f1a6b0f1a6b425e5e5a590f196b0f186c0f186c485f5943444f59595e4f494204494504504b0f186c444f5d590f186c46434c4f595e53464f0f186c1b121a1b13190f186c5e424f0748584b444e59074b444e0743444e5f595e58434f590759455f5e42074b4c5843494b44590746455c4f075e424f074745595e0f186c">
                <img alt="Share via email" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobileemail.png"/>
            </a>
            <a class="mobile_linkedin" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/&title=The+brands+and+industries+South+Africans+love+the+most&summary=Fast+food+outlets+are+keeping+the+smiles+on+South+Africans+faces+despite+the+economic+downturn+and+amid+growing+disdain+for+mobile+operators+and+municipal+services.&source=BusinessTech');">
                <img alt="Share on LinkedIn" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/mobilelinkedin.png"/>
            </a>
        </div>

        <div class="horizontal_line"></div>
                <div>
          <div class="related-bottom">
            <div class="title">Related News</div>
                          <div class="related-post">
                <a href="https://businesstech.co.za/news/media/181289/how-much-money-multichoice-makes-per-dstv-subscriber/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2013/03/DSTV-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="DSTV" /></a>
                <h2><a href="https://businesstech.co.za/news/media/181289/how-much-money-multichoice-makes-per-dstv-subscriber/">How much money MultiChoice makes per DStv subscriber</a></h2>
                              </div>
                                        <div class="related-post">
                <a href="https://businesstech.co.za/news/internet/181277/naspers-earnings-soar-as-revenue-climbs-to-14-6-billion/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2012/06/Naspers-up-rise-increase-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="Naspers up rise increase" /></a>
                <h2><a href="https://businesstech.co.za/news/internet/181277/naspers-earnings-soar-as-revenue-climbs-to-14-6-billion/">Naspers earnings soar as revenue climbs to $14.6 billion</a></h2>
                              </div>
                                        <div class="related-post">
                <a href="https://businesstech.co.za/news/motoring/181257/new-nissan-leaf-will-have-autonomous-drive-technology/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2017/06/Nissan-logo-140x102.png" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/motoring/181257/new-nissan-leaf-will-have-autonomous-drive-technology/">New Nissan LEAF will have autonomous drive technology</a></h2>
                              </div>
                                        <div class="related-post related-post-last">
                <a href="https://businesstech.co.za/news/wealth/181239/joburgers-are-not-only-moving-to-cape-town/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2017/06/Durban-140x102.png" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/wealth/181239/joburgers-are-not-only-moving-to-cape-town/">Joburgers are not only moving to Cape Town</a></h2>
                              </div>
              <div class="clear"></div>                          <div class="related-post">
                <a href="https://businesstech.co.za/news/business/181183/the-best-and-worst-performing-sa-tech-shares-in-2017-so-far/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2014/08/Tech-start-up-140x102.png" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="Tech start up" /></a>
                <h2><a href="https://businesstech.co.za/news/business/181183/the-best-and-worst-performing-sa-tech-shares-in-2017-so-far/">The best and worst performing SA tech shares in 2017 so far</a></h2>
                              </div>
                                        <div class="related-post">
                <a href="https://businesstech.co.za/news/finance/181179/these-government-departments-pay-the-highest-average-salaries/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2016/11/Money-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/finance/181179/these-government-departments-pay-the-highest-average-salaries/">These government departments pay the highest average salaries</a></h2>
                              </div>
                                        <div class="related-post">
                <a href="https://businesstech.co.za/news/energy/181173/govt-pursuing-nuclear-build-programme/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2015/06/02-Eskom-140x102.png" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="" /></a>
                <h2><a href="https://businesstech.co.za/news/energy/181173/govt-pursuing-nuclear-build-programme/">Govt pursuing Nuclear Build Programme</a></h2>
                              </div>
                                        <div class="related-post related-post-last">
                <a href="https://businesstech.co.za/news/business/181091/these-are-the-most-trusted-companies-in-south-africa/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2017/01/Thumbs-up-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="Thumbs-up" /></a>
                <h2><a href="https://businesstech.co.za/news/business/181091/these-are-the-most-trusted-companies-in-south-africa/">These are the most trusted companies in South Africa</a></h2>
                              </div>
              <div class="clear"></div>                        <div class="clear"></div>
          </div>
        </div>
    </div>
          
            <div class="post_comments">
          <div class="ctitle">Join the Conversation</div>
          
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://businesstech.co.za/news/lifestyle/180193/the-brands-and-industries-south-africans-love-the-most/';
var disqus_identifier = '180193 https://businesstech.co.za/news/?p=180193';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'businesstechnology';
var disqus_title = "The brands and industries South Africans love the most";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=180193';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

        </div>
    
  </div>
  
<ul class="sidebar">
    
  <li>
    <div class="ad_left"><div class="ad"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://display.mybroadband.co.za/31/www/delivery/ajs.php':'http://display.mybroadband.co.za/31/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=904");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.mybroadband.co.za/31/www/delivery/ck.php?n=a69c0f2a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=904&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a69c0f2a' border='0' alt='' /></a></noscript></div></div>
  </li>

  <li style="border-bottom: solid 1px #ddd; padding-bottom: 6px;">
    <div class="sb_tspacer"></div>
    <div class="sb">
      <div class="sb_top">Connect with BusinessTech</div>
      <div class="sb_middle">
        <div id="connect">
          <a target="_blank" href="http://www.facebook.com/BusinessTechSA"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/connect/facebook.png" alt="Facebook" /></a>
          <a target="_blank" href="https://twitter.com/businesstechSA"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/connect/twitter.png" alt="Twitter" /></a>
          <a target="_blank" href="https://plus.google.com/117509396125127989797"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/connect/googleplus.png" alt="Google+" /></a>
          <a target="_blank" href="https://newsletters.businesstech.co.za/"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/connect/newsletter.png" alt="Newsletter" /></a>
          <a target="_blank" href="http://businesstech.co.za/news/feed/"><img src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/images/connect/feed.png" alt="Feed" /></a>
        </div>
      </div>
      <div class="sb_bottom"></div>
    </div>
  </li>

  <li>
    <div class="sb_tspacer"></div>
    <div class="ad_left"><div class="ad"><iframe id='a173fc69' name='a173fc69' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=905&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a59a2fb2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=905&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a59a2fb2' border='0' alt='' /></a></iframe></div></div>
  </li>

  <li>
    <div class="sb_tspacer"></div>
    <div class="sb">
      <div class="sb_top">Poll</div>
      <div class="sb_middle"><div id="polls-527" class="wp-polls">
	<form id="polls_form_527" class="wp-polls-form" action="/news/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_527_nonce" name="wp-polls-nonce" value="5dcaf7c772" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="527" /></p>
		<ul class="list">
<li class="list_title">Do you use free public Wi-Fi?</li>
		<li>
<input type="radio" id="poll-answer-1721" name="poll_527" value="1721" /> <label for="poll-answer-1721">Yes</label>
</li>
		<li>
<input type="radio" id="poll-answer-1723" name="poll_527" value="1723" /> <label for="poll-answer-1723">No</label>
</li>
		<li>
<input type="radio" id="poll-answer-1725" name="poll_527" value="1725" /> <label for="poll-answer-1725">I don't trust it</label>
</li>
		<li><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(527);" /></li>
<li><a href="#ViewPollResults" onclick="poll_result(527); return false;" title="View Results Of This Poll">View Results</a></li>
</ul>
	</form>
</div>
<div id="polls-527-loading" class="wp-polls-loading"><img src="https://businesstech.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
      <div class="sb_bottom"></div>
    </div>
    <div class="sb_tspacer"></div>
  </li>

  <li>
    <div class="ad_left"><div class="ad"><iframe id='a981281b' name='a981281b' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=903&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='600'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a7fb2eaf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=903&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7fb2eaf' border='0' alt='' /></a></iframe></div></div>
  </li>

    <li>
    <div class="sb_tspacer"></div>
    <div class="sb">
      <div class="sb_top">Related News</div>
      <div class="sb_middle related-side">
                  <div class="related-post">
            <a href="https://businesstech.co.za/news/it-services/181129/microsoft-sa-launches-online-portal-to-give-students-free-software/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2012/08/MIcrosoft-new-logo-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="MIcrosoft new logo" /></a>
            <h2><a href="https://businesstech.co.za/news/it-services/181129/microsoft-sa-launches-online-portal-to-give-students-free-software/">Microsoft SA launches online portal to give students free software</a></h2>
                      </div>
                  <div class="related-post">
            <a href="https://businesstech.co.za/news/software/181113/drive-revenue-successfully-closes-angel-funding-round/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2016/06/Cloud-computing-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="Cloud computing" /></a>
            <h2><a href="https://businesstech.co.za/news/software/181113/drive-revenue-successfully-closes-angel-funding-round/">Drive Revenue successfully closes angel funding round</a></h2>
                      </div>
                  <div class="related-post">
            <a href="https://businesstech.co.za/news/finance/181087/5-important-things-happening-in-south-africa-today-86/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2015/12/Jacob-Zuma-in-Germany-speaking-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="Jacob Zuma in Germany speaking" /></a>
            <h2><a href="https://businesstech.co.za/news/finance/181087/5-important-things-happening-in-south-africa-today-86/">5 important things happening in South Africa today</a></h2>
                      </div>
                  <div class="related-post">
            <a href="https://businesstech.co.za/news/internet/181041/181041/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2016/03/Uber-logo-on-bag-140x102.jpg" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="Uber logo on bag" /></a>
            <h2><a href="https://businesstech.co.za/news/internet/181041/181041/">UberEATS launches in Stellenbosch</a></h2>
                      </div>
                  <div class="related-post related-post-last">
            <a href="https://businesstech.co.za/news/mobile/181079/vodacom-cfo-talks-sa-downgrade-and-the-next-evolution-in-mobile/"><img width="140" height="102" src="https://businesstech.co.za/news/wp-content/uploads/2013/11/Vodacom-Ball-140x102.png" class="attachment-post_thumb_loop size-post_thumb_loop wp-post-image" alt="Vodacom Ball" /></a>
            <h2><a href="https://businesstech.co.za/news/mobile/181079/vodacom-cfo-talks-sa-downgrade-and-the-next-evolution-in-mobile/">Vodacom CFO talks SA downgrade and the next evolution in mobile</a></h2>
                      </div>
              </div>
      <div class="sb_bottom"></div>
    </div>
    <div class="sb_tspacer"></div>
  </li>
      
</ul>
  <div class="clear"></div>
</div>
<div class="footer_container">
  <div class="footer">
    <div class="flogo">
    </div>
    <div class="fl">
      
<div class="footer_widgets_container">
  <div class="footer_widgets">
                                                <ul class="footer_widget_area">
                                                    <li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">News</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://businesstech.co.za/news/telecommunications">Telecommunication</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://businesstech.co.za/news/software">Software</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://businesstech.co.za/news/mobile">Mobile</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://businesstech.co.za/news/hardware">Hardware</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://businesstech.co.za/news/government">Government</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="http://businesstech.co.za/news/cloud-hosting">Cloud and Hosting</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="http://businesstech.co.za/news/columns">Columns</a></li>
</ul></div></li>                                            </ul>
    
                                                <ul class="footer_widget_area">
                                                    <li id="nav_menu-5" class="widget-container widget_nav_menu"><h3 class="widget-title">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://mybroadband.co.za/news">MyBroadband</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://mygaming.co.za/news">MyGaming</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://itjobs.mybroadband.co.za/">Jobs</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://companies.mybroadband.co.za/">Company News</a></li>
</ul></div></li>                                            </ul>
    
                                                <ul class="footer_widget_area">
                                                    <li id="nav_menu-6" class="widget-container widget_nav_menu"><h3 class="widget-title">Info</h3><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://businesstech.co.za/news/about">About Us</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://businesstech.co.za/news/advertising">Advertising</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://businesstech.co.za/news/contact">Contact</a></li>
</ul></div></li>                                            </ul>
        
                                                <ul class="footer_widget_area">
                                                    <li id="nav_menu-2" class="widget-container widget_nav_menu"><h3 class="widget-title">Join Us</h3><div class="menu-join-us-container"><ul id="menu-join-us" class="menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="http://facebook.com/BusinessTechSA">Facebook</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://twitter.com/BusinessTechSA">Twitter</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://newsletters.businesstech.co.za/">Newsletters</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a title="IAB SA" href="http://iabsa.net/"><img src="//businesstech.co.za/news/wp-content/themes/businesstech-2015/images/iab.png" alt="IAB SA" /></a></li>
</ul></div></li>                                            </ul>
        <div class="clear"></div>
  </div>
</div>      <div class="copyright">
        2017 Copyright, <a href="https://businesstech.co.za/news/" title="BusinessTech" rel="home">BusinessTech</a>. All right reserved
      </div>
    </div>
    <div class="clear"></div>
  </div>
</div>

<div id="mobile_footer">
        <div class="copyright">
        2017 Copyright, <a href="https://businesstech.co.za/news/" title="BusinessTech" rel="home">BusinessTech</a>. All right reserved
      </div>
</div>

<!-- GOOGLE ANALYTICS CODE -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28232457-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- GOOGLE ANALYTICS CODE -->

</div>

     <!--Wallpaper-->
<div id="theWallpaper">
    <div style="position: absolute;left:50%;">
        <div style="position: relative;left:-50%;">
                <div class="ad"><iframe id='abc2feae' name='abc2feae' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=907&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='1920' height='2000'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a019ee22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=907&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a019ee22' border='0' alt='' /></a></iframe></div>        </div>
    </div>
</div>
     <!--Wallpaper-->

<!--Temp Box-->

<form action='https://newsletters.businesstech.co.za/proc.php' method='post' id="tempBox" class="form-container" accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
      <input type='hidden' name='f' value='1026'>
      <input type='hidden' name='s' value=''>
      <input type='hidden' name='c' value='0'>
      <input type='hidden' name='m' value='0'>
      <input type='hidden' name='act' value='sub'>
      <input type='hidden' name='nlbox[]' value='1'>
    <div class="formwrapper">
          <div class="_label form-title" id="tempBoxDiv">Join our newest FREE BusinessTech newsletter today!</div>
          <input id="theBoxTemp" class="tipShow2" type='submit' value='Subscribe'>
          <div style="position: static;overflow: hidden;">
            <input required class="form-field" id="theMailTemp" name="email" type="email" placeholder="Enter email address">
          </div>
          <span id="close-welcome"> &times; </span>
    </div>
</form>

<script type="text/javascript" src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/js/jquery.cookie.min.js"></script>
<script src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/js/script.js"></script>

<script src="https://businesstech.co.za/news/wp-content/themes/businesstech-2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">

if(document.getElementById('yGNhFQXJAScu')){
  yGNhFQXJAScu='No';
} else {
  yGNhFQXJAScu='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking Ads',yGNhFQXJAScu,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking Ads',yGNhFQXJAScu,undefined,undefined,true]);
}

</script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'businesstechnology';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/businesstech.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://businesstech.co.za/news/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>